<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<title>How Does Google Look for Authoritative Search Results? - SEO by the Sea &#9875;</title><meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<meta name="description" content="A Google patent that targets showing authoritative search results as the top results returned for search queries."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/"/>
<link rel="publisher" href="https://plus.google.com/+Seobythesea/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="How Does Google Look for Authoritative Search Results? - SEO by the Sea &#9875;"/>
<meta property="og:description" content="A Google patent that targets showing authoritative search results as the top results returned for search queries."/>
<meta property="og:url" content="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/"/>
<meta property="og:site_name" content="SEO by the Sea &#9875;"/>
<meta property="article:publisher" content="https://www.facebook.com/bill.slawski"/>
<meta property="article:author" content="https://www.facebook.com/bill.slawski"/>
<meta property="article:section" content="Search Engine Optimization (SEO)"/>
<meta property="article:published_time" content="2017-05-25T10:04:44-07:00"/>
<meta property="article:modified_time" content="2017-05-26T08:01:10-07:00"/>
<meta property="og:updated_time" content="2017-05-26T08:01:10-07:00"/>
<meta property="fb:admins" content="555245136"/>
<meta property="og:image" content="http://www.seobythesea.com/wp-content/Android.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="A Google patent that targets showing authoritative search results as the top results returned for search queries."/>
<meta name="twitter:title" content="How Does Google Look for Authoritative Search Results? - SEO by the Sea &#9875;"/>
<meta name="twitter:site" content="@bill_slawski"/>
<meta name="twitter:image" content="http://www.seobythesea.com/wp-content/Android.jpg"/>
<meta name="twitter:creator" content="@bill_slawski"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="SEO by the Sea &#9875; &raquo; Feed" href="http://www.seobythesea.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SEO by the Sea &#9875; &raquo; Comments Feed" href="http://www.seobythesea.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SEO by the Sea &#9875; &raquo; How Does Google Look for Authoritative Search Results? Comments Feed" href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.seobythesea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='genesis-sample-css' href='http://www.seobythesea.com/wp-content/themes/genesis-sample/style.css?ver=2.2.4' type='text/css' media='all'/>
<style id='genesis-sample-inline-css' type='text/css'>a,.entry-title a:focus,.entry-title a:hover,.genesis-nav-menu a:focus,.genesis-nav-menu a:hover,.genesis-nav-menu .current-menu-item>a,.genesis-nav-menu .sub-menu .current-menu-item>a:focus,.genesis-nav-menu .sub-menu .current-menu-item>a:hover,.js nav button:focus,.js .menu-toggle:focus{color:#231ebc;}button:focus,button:hover,input:focus[type="button"],input:focus[type="reset"],input:focus[type="submit"],input:hover[type="button"],input:hover[type="reset"],input:hover[type="submit"],.archive-pagination li a:focus,.archive-pagination li a:hover,.archive-pagination .active a,.button:focus,.button:hover,.sidebar .enews-widget input[type="submit"]{background-color:#1d25c1;color:#ffffff;}</style>
<link rel='stylesheet' id='better-recent-comments-css' href='http://www.seobythesea.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='cptch_stylesheet-css' href='http://www.seobythesea.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://www.seobythesea.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='cptch_desktop_style-css' href='http://www.seobythesea.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='cntctfrm_form_style-css' href='http://www.seobythesea.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.6' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://www.seobythesea.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=2.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='genesis-sample-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=2.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.seobythesea.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
 
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-6258590-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-6258590-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
 
<script type='text/javascript' src='http://www.seobythesea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=4.7.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.seobythesea.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.seobythesea.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.seobythesea.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://wp.me/p5dCVC-4ZK'/>
<link rel="alternate" type="application/json+oembed" href="http://www.seobythesea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.seobythesea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style> <meta name="twitter:card" content="summary"/><meta property="og:url" content="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/"/><meta property="og:type" content="article"/><meta property="og:title" content="How Does Google Look for Authoritative Search Results?"/><meta property="og:description" content="If you&#039;ve done any SEO for a site, you may recognize some of the steps"/><meta property="og:image" content=""/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.seobythesea.com/wp-content/favicon.bmp" sizes="32x32"/>
<link rel="icon" href="http://www.seobythesea.com/wp-content/favicon.bmp" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.seobythesea.com/wp-content/favicon.bmp"/>
<meta name="msapplication-TileImage" content="http://www.seobythesea.com/wp-content/favicon.bmp"/>
</head>
<body class="post-template-default single single-post postid-19204 single-format-standard custom-header header-full-width sidebar-content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><section><h2 class="screen-reader-text">Skip links</h2><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-sidebar-secondary" class="screen-reader-shortcut"> Skip to secondary sidebar</a></li></ul></section>
<header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.seobythesea.com/">SEO by the Sea &#9875;</a></p><p class="site-description" itemprop="description">Learn SEO Directly from the Search Engines</p></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-sitepages" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-12176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12176"><a href="http://www.seobythesea.com" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-11759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11759"><a href="http://www.seobythesea.com/faq/" itemprop="url"><span itemprop="name">FAQ</span></a></li>
<li id="menu-item-4296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4296"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/" itemprop="url"><span itemprop="name">Services</span></a>
<ul class="sub-menu">
<li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/local-search-seo/" itemprop="url"><span itemprop="name">Local Search SEO</span></a></li>
<li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/seo-site-audit-and-recommendations/" itemprop="url"><span itemprop="name">SEO Audit</span></a></li>
<li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14180"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/seo-training-and-coaching/" itemprop="url"><span itemprop="name">SEO Training and Coaching</span></a></li>
<li id="menu-item-14193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14193"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/link-building-strategies/" itemprop="url"><span itemprop="name">Link Building Strategies</span></a></li>
<li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/keyword-research/" itemprop="url"><span itemprop="name">Keyword Research</span></a></li>
</ul>
</li>
<li id="menu-item-4298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4298"><a href="http://www.seobythesea.com/about-seo-by-the-sea/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
<li id="menu-item-17899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17899"><a href="http://www.seobythesea.com/seo-testimonials/" itemprop="url"><span itemprop="name">SEO Testimonials</span></a></li>
</ul>
</li>
<li id="menu-item-4299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4299"><a href="http://www.seobythesea.com/recommended-seo-and-usability-reading/" itemprop="url"><span itemprop="name">Resources</span></a>
<ul class="sub-menu">
<li id="menu-item-13402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13402"><a href="http://www.seobythesea.com/recommended-seo-and-usability-reading/semantic-web-resources/" itemprop="url"><span itemprop="name">Semantic Web Resources</span></a></li>
</ul>
</li>
<li id="menu-item-4297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4297"><a href="http://www.seobythesea.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-4294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4294"><a href="http://www.seobythesea.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-11622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11622"><a href="http://www.seobythesea.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.seobythesea.com/" rel="v:url" property="v:title">Home</a> &gt;&gt; <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.seobythesea.com/category/seo/" rel="v:url" property="v:title">Search Engine Optimization (SEO)</a> &gt;&gt; <span class="breadcrumb_last">How Does Google Look for Authoritative Search Results?</span></span></span></span></div><article class="post-19204 post type-post status-publish format-standard category-seo entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">How Does Google Look for Authoritative Search Results?</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-25T10:04:44+00:00">05/25/2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.seobythesea.com/author/billbill/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Bill Slawski</span></a></span> <span class="entry-comments-link"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comments">20 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-2"><p class="dpsp-share-text">Sharing is caring!</p><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F&t=How+Does+Google+Look+for+Authoritative+Search+Results%3F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F&amp;t=How+Does+Google+Look+for+Authoritative+Search+Results%3F', 'Facebook129');" rel="nofollow" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span><span class="dpsp-network-count">129</span></span></a></li><li><a href="https://twitter.com/intent/tweet?text=How+Does+Google+Look+for+Authoritative+Search+Results%3F&url=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/intent/tweet?text=How+Does+Google+Look+for+Authoritative+Search+Results%3F&amp;url=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F', 'Twitter151');" rel="nofollow" class="dpsp-network-btn dpsp-twitter dpsp-has-count"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span><span class="dpsp-network-count">151</span></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F', 'Google+25');" rel="nofollow" class="dpsp-network-btn dpsp-google-plus dpsp-has-count"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span><span class="dpsp-network-count">25</span></span></a></li><li><a href="https://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F&title=How+Does+Google+Look+for+Authoritative+Search+Results%3F&mini=true" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F&amp;title=How+Does+Google+Look+for+Authoritative+Search+Results%3F&amp;mini=true', 'LinkedIn51');" rel="nofollow" class="dpsp-network-btn dpsp-linkedin dpsp-has-count"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span><span class="dpsp-network-count">51</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-has-count dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span><span class="dpsp-network-count">19</span></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-total-share-count">375</span><span>shares</span></div></div><figure id="attachment_19205" style="width: 500px" class="wp-caption alignleft"><img src="http://www.seobythesea.com/wp-content/Android.jpg" alt="A NASA Android that Voyaged to Space" width="500" height="334" class="size-full wp-image-19205" srcset="http://www.seobythesea.com/wp-content/Android.jpg 500w, http://www.seobythesea.com/wp-content/Android-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px"/><figcaption class="wp-caption-text">A NASA Android that Voyaged to Space</figcaption></figure>
<p>If you&#8217;ve done any SEO for a site, you may recognize some of the steps involved in working towards making a website authoritative:</p>
<ol>
<li>Conduct keyword research to find appropriate terms and phrases for your industry and audience</li>
<li>Review the use of keywords on the pages of your site to make sure it includes those in prominent places on those pages</li>
<li>Map out pages on a site to place keywords in meaningful places</li>
<li>The meaningful places on your pages are determined by information retrieval scores for HTML elements such as Titles and Headings and Lists</li>
<li>The placement of keywords in prominent and important places on your pages can make your pages more relevant for those keywords</li>
<li>Research the topics your pages are about, and make sure they answer questions that your audience may have about those topics in trustworthy and meaningful ways</li>
</ol>
<h2>Focus on Authoritative Search Results</h2>
<p><span id="more-19204"></span></p>
<p>A patent granted to Google this week focuses upon authoritative search results. It describes how Google might surface authoritative results for queries and for query revisions when there might not results that meet a threshold of authoritativeness for the initial query. Reading through it was like looking at a mirror image of the efforts I usually go through to try to build authoritative results for a search engine to surface. In addition to using some of the same language that I use to describe how I build authoritative pages, the patent also defines what an authoritative site is for us in terms that I might find myself using too:</p>
<blockquote><p>In general, an authoritative site is a site that the search system has determined to include particularly trusted, accurate, or reliable content. The search system can distinguish authoritative sites from low-quality sites that include resources with shallow content or that frequently include spam advertisements. Whether the search system considers a site to be authoritative will typically be query-dependent. For example, the search system can consider the site for the Centers for Disease Control, &#8220;cdc.gov,&#8221; to be an authoritative site for the query &#8220;cdc mosquito stop bites,&#8221; but may not consider the same site to be authoritative for the query &#8220;restaurant recommendations&#8221;. A search result that identifies a resource on a site that is authoritative for the query may be referred to as an authoritative search result. The search system can determine whether to obtain an authoritative search result in response to a query in a variety of ways, which will be described below.</p></blockquote>
<p>This definition seems to tell us that authoritative sites are high quality sites. The timing of a couple of other actions at Google seem to fit in well with the granting of this patent. Once is the publication of a Blog post by long time Google search engineer Ben Gomes (who joined Google in 1999), on steps they have taken to improve the quality of results at Google, titled <a href="https://blog.google/products/search/our-latest-quality-improvements-search/">Our latest quality improvements for Search</a>. In that post, Ben points out that Google has published a brand new set of <a href="https://static.googleusercontent.com/media/www.google.com/en//insidesearch/howsearchworks/assets/searchqualityevaluatorguidelines.pdf">Search Quality Rater Guidelines &#8211; May 11, 2017</a>, publicly, so that they are shared with the world instead of just to Google&#8217;s Search quality raters.</p>
<p>One of the named inventors on this patent was an inventor on another patent that I wrote about which focused upon high quality sites as well. That patent is worth reading about together with this one. That post is one I wrote named <a href="https://gofishdigital.com/high-quality-sites-patent/">Google’s High Quality Sites Patent</a>. As I said of that patent, it describes its purpose in this way:</p>
<blockquote><p>This patent identifies pages that rank well for certain queries, and looks at the quality of those pages. If a threshold amount of those ranking pages are low quality pages, the search engine might use an alternative query to find a second set of search results that include pages from high quality sites. Those search results from the first query might then be merged with the results from the alternative query, with the pages from the low quality sites removed so that the search results include a greater percentage of pages from high quality sites.</p></blockquote>
<p>So the aim of this new patent is to find results from higher quality search results. Google does seem to be targeting higher quality pages these days with the results they show.</p>
<p>Google sets a fairly high bar with search results, telling us in the description to this new patent:</p>
<blockquote><p>Internet search engines aim to identify resources, e.g., web pages, images, text documents, multimedia content, e.g., videos, that are relevant to a user&#8217;s information needs and to present information about the resources in a manner that is most useful to the user.</p></blockquote>
<p>In the summary section for this patent, the objective of the patent is identified to us as finding authoritative answers:</p>
<blockquote><p>This specification describes how a system can improve search result sets by including at least one authoritative search result that identifies a resource on an authoritative site for a query. The system can include an authoritative search result, for example, when scores of an initial first search result set are low or when the query itself indicates that the user seeks resources from an authoritative site.</p></blockquote>
<h2>What this Patent Does</h2>
<p>A search engine doesn&#8217;t choose the query terms that someone might use to perform a search with; but it might be able to identify query refinements based upon the initial query term. If the original query doesn&#8217;t return an authoritative result; Google might insert into the results shown for it some authoritative results for one of those query refinements based upon that original query. It might show that authoritative result at the top of the search results that it returns. This means that Google will be more likely to return high quality sites at the top of search results, rather than results from sites that might not be seen as authoritative sites.</p>
<p>The patent that was granted this week is:</p>
<p><a href="http://patft.uspto.gov/netacgi/nph-Parser?Sect1=PTO1&#038;Sect2=HITOFF&#038;d=PALL&#038;p=1&#038;u=%2Fnetahtml%2FPTO%2Fsrchnum.htm&#038;r=1&#038;f=G&#038;l=50&#038;s1=9,659,064.PN.&#038;OS=PN/9,659,064&#038;RS=PN/9,659,064">Obtaining authoritative search results</a><br/>
Inventors: Trystan Upstill, Yungchun Wan, and Alexandre Kojoukhov<br/>
Assignee: Google Inc.<br/>
US Patent: 9,659,064<br/>
Granted: May 23, 2017<br/>
Filed: March 15, 2013</p>
<p>Abstract</p>
<blockquote><p>Methods, systems, and apparatus, including computer programs encoded on computer storage media, for obtaining authoritative search results. One of the methods includes receiving a first search query. First search results responsive to the first search query are obtained. Based on the first search query or the first search results, an authoritative search result that identifies a resource on a site that is authoritative for the first search query is obtained. A ranking of the authoritative search result and the one or more first search results is generated, and the ranking of the authoritative search result and the one or more first search results is provided in response to the first search query.</p></blockquote>
<p>There were some really interesting points raised in the patent, which makes the whole thing worth spending time reading carefully:</p>
<p>1. Google might maintain a &#8220;keyword-to-authoritative site database&#8221; which it can refer to when someone performs a query.<br/>
2. The patent described &#8220;Mapping&#8221; keywords on pages on the Web as sources of information for that authoritative site database.<br/>
3. Google may also maintain &#8220;topic keyword and category keyword mappings to authoritative sites&#8221;.<br/>
4. Google may calculate confidence scores, which represent a likelihood that a keyword, if received in a query, refers to a specific authoritative site.<br/>
5. The patent talks about Mapping revised queries, like this: &#8220;The system can also analyze user query refinements to generate additional topic or category keyword mappings or refine existing ones.&#8221;<br/>
6. Interestingly, the patent talks about revisions in queries as being substitute terms that might be used &#8220;aggressively to generate revised search queries.&#8221; I&#8217;ve written about substitute terms before in <a href="http://www.seobythesea.com/2013/12/rewrite-search-terms/">How Google May Rewrite Your Search Terms</a>.<br/>
7. If the original query, and the replacement query used to surface an authoritative result are similar enough (based upon a similarity score that would be used to compare them), that authoritative result may be demoted in the results shown to a searcher.</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-2"><p class="dpsp-share-text">Sharing is caring!</p><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F&t=How+Does+Google+Look+for+Authoritative+Search+Results%3F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F&amp;t=How+Does+Google+Look+for+Authoritative+Search+Results%3F', 'Facebook129');" rel="nofollow" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span><span class="dpsp-network-count">129</span></span></a></li><li><a href="https://twitter.com/intent/tweet?text=How+Does+Google+Look+for+Authoritative+Search+Results%3F&url=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/intent/tweet?text=How+Does+Google+Look+for+Authoritative+Search+Results%3F&amp;url=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F', 'Twitter151');" rel="nofollow" class="dpsp-network-btn dpsp-twitter dpsp-has-count"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span><span class="dpsp-network-count">151</span></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F', 'Google+25');" rel="nofollow" class="dpsp-network-btn dpsp-google-plus dpsp-has-count"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span><span class="dpsp-network-count">25</span></span></a></li><li><a href="https://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F&title=How+Does+Google+Look+for+Authoritative+Search+Results%3F&mini=true" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.seobythesea.com%2F2017%2F05%2Fhow-does-google-look-for-authoritative-search-results%2F&amp;title=How+Does+Google+Look+for+Authoritative+Search+Results%3F&amp;mini=true', 'LinkedIn51');" rel="nofollow" class="dpsp-network-btn dpsp-linkedin dpsp-has-count"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span><span class="dpsp-network-count">51</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-has-count dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span><span class="dpsp-network-count">19</span></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-total-share-count">375</span><span>shares</span></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.seobythesea.com/category/seo/" rel="category tag">Search Engine Optimization (SEO)</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-549178">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/f69af311f4a1ff09f0cd968dd4aa016e?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/f69af311f4a1ff09f0cd968dd4aa016e?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://www.clintbutler.net/" class="comment-author-link" rel="external nofollow" itemprop="url">Clint Butler</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-25T10:13:52+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549178" class="comment-time-link" itemprop="url">05/25/2017 at 10:13 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Nice, I&#8217;m planning on taking your advice and reading this one myself. To be honest, most times I end up reading your write up&#8217;s about the patents well after I find them from other sources so it&#8217;s refreshing seeing it from your perspective before digging into the heady stuff that most of these patent contain.</p>
<p>I like the idea of Google having a &#8220;repository&#8221; of authoritative sites and its an interesting thought that if you can get your site quality up high enough, you can make it in the list and potentially see a lot more traffic from terms you didn&#8217;t think of.</p>
</div>
</article>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-549180">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://www.seobythesea.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Bill Slawski</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-25T10:24:24+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549180" class="comment-time-link" itemprop="url">05/25/2017 at 10:24 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Hi Clint,</p>
<p>I like their example of the cdc.org site being an authoritative site for a query that contains &#8220;cdc&#8221; in it. </p>
<p>The last third of the patent is a walk through of things such as how they might use a substitute term for a query to find an authoritative site, or how they might demote an authoritative result if the query refinement used is too similar to the original query term.</p>
</div>
</article>
</li> 
<li class="comment even thread-even depth-1" id="comment-549181">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://1.gravatar.com/avatar/79d4aeb4630213bdc625d56014e2e5aa?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/79d4aeb4630213bdc625d56014e2e5aa?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://www.webstart.com.pl/" class="comment-author-link" rel="external nofollow" itemprop="url">Przemek</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-25T10:59:52+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549181" class="comment-time-link" itemprop="url">05/25/2017 at 10:59 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Huh, looks like I have something to read during weekend 🙂<br/>
So, basically Google will have list of high quality websites and they will be promoted in search results, even the ones not ranked?</p>
</div>
</article>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-549185">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://www.seobythesea.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Bill Slawski</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-25T13:14:00+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549185" class="comment-time-link" itemprop="url">05/25/2017 at 1:14 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Hi Przemek,</p>
<p>It&#8217;s likely that a site that has been determined by Google to be a high quality and authoritative website will rank for some queries, but not for all queries. Sometimes, some queries may return results that doesn&#8217;t include authoritative results. When that happens, Google may look at query refinements of that original query to see if the refinement shows any authoritative results. If it does, Google might show that authoritative result for the refinement in the results for the original query.</p>
</div>
</article>
</li> 
<li class="comment even thread-even depth-1" id="comment-549186">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/b5d364e0456506f78c18f83162d19015?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/b5d364e0456506f78c18f83162d19015?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://www.leverable.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Emory Rowland</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-25T14:12:22+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549186" class="comment-time-link" itemprop="url">05/25/2017 at 2:12 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>&#8220;This means that Google will be more likely to return high quality sites at the top of search results, rather than results from sites that might not be seen as authoritative sites.&#8221;</p>
<p>Love your summaries, Bill. There is something about this patent that bothers me a bit. I hope that authority won&#8217;t trump accuracy in the case where a non-authoritative site has the most accurate answer to a query.</p>
</div>
</article>
</li> 
<li class="comment byuser comment-author-billbill bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-549187">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://www.seobythesea.com" class="comment-author-link" rel="external nofollow" itemprop="url">Bill Slawski</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-25T14:30:34+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549187" class="comment-time-link" itemprop="url">05/25/2017 at 2:30 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Hi Emory,</p>
<p>Hopefully the most accurate answers will be coming fom the highest authority Websites, such as the cdc.org pages for information about diseases, or the irs.gov for US Tax questions. Authority based upon how trustworthy a site might be may be better than an authority based upon how many links point to a page and how much PageRank those contain.</p>
</div>
</article>
</li> 
<li class="comment even thread-even depth-1" id="comment-549208">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/e3974184a5641c70b587b0b6aac5a0f5?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/e3974184a5641c70b587b0b6aac5a0f5?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://heurist.com" class="comment-author-link" rel="external nofollow" itemprop="url">Carey G. Butler</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-26T04:16:12+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549208" class="comment-time-link" itemprop="url">05/26/2017 at 4:16 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Who makes the decision of what is &#8216;trustworthy&#8217; and &#8216;authoritative&#8217;?<br/>
Which criterion do they use in making those decisions?<br/>
None of the sources mentioned go into that topic to any degree.<br/>
Google is becoming more and more like the Oracle of ancient Greece!</p>
<p>[Please don&#8217;t delete my comment this time around!]</p>
</div>
</article>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-549209">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/63d32906b72cdb8758ee95c7256f139e?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/63d32906b72cdb8758ee95c7256f139e?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="https://www.thesagenext.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Alan Clarc</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-26T04:37:34+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549209" class="comment-time-link" itemprop="url">05/26/2017 at 4:37 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>I’m curious to find out what blog system you are utilizing? I’m having some minor security problems with my latest website and I would like to find something more safe. Do you have any suggestions?</p>
</div>
</article>
</li> 
<li class="comment even thread-even depth-1" id="comment-549212">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/c043cca771ff198a2619dcd55369656a?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/c043cca771ff198a2619dcd55369656a?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="https://www.esparkinfo.com" class="comment-author-link" rel="external nofollow" itemprop="url">Harikrishna Kundariya</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-26T06:43:18+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549212" class="comment-time-link" itemprop="url">05/26/2017 at 6:43 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Awesome Post, Bill Slawski<br/>
This article has almost everything regarding search results in search engine, How to google catch keywords and phrases from search query by users, here you have given best examples for it.<br/>
Thanks a lot for the wonderful post.</p>
</div>
</article>
</li> 
<li class="comment byuser comment-author-billbill bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-549213">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://www.seobythesea.com" class="comment-author-link" rel="external nofollow" itemprop="url">Bill Slawski</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-26T08:09:38+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549213" class="comment-time-link" itemprop="url">05/26/2017 at 8:09 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Hi Carey,</p>
<p>Most patents are written on a level to people who practice within the industry the patent is within, and who are &#8220;learned in the art&#8221; of that industry. So when Google uses terms such as &#8220;trustworthy&#8221; and &#8220;authoritative&#8221;, it becomes a matter of looking around the search industry to see how it has typically defined terms like those. For example, a recent Search Engine Land article from earlier this month defined &#8220;Authority&#8221; for us:</p>
<p><a href="http://searchengineland.com/google-authority-metric-274231" rel="nofollow">How Google measures the authority of web pages</a></p>
<p>You should Google the Web to see if you can find more about Authoritative and Trustworthy within the Search community. For example, if you look up &#8220;Authoritative Search Results&#8221; you&#8217;ll see this post I wrote a while back:</p>
<p><a href="http://www.seobythesea.com/2014/09/google-decided-authoritative-query/">Has Google Decided that you are Authoritative for a Query?</a></p>
<p>I linked to a couple of resources in this post, which I recommend you take a look at, including a very recent Google Blog post on quality sources and a Google Quality Raters Guidelines which talk about authoritativeness a lot. You may have missed those links. I would highly recommend going through the rater&#8217;s guidelines:</p>
<p><a href="https://static.googleusercontent.com/media/www.google.com/en//insidesearch/howsearchworks/assets/searchqualityevaluatorguidelines.pdf" rel="nofollow">https://static.googleusercontent.com/media/www.google.com/en//insidesearch/howsearchworks/assets/searchqualityevaluatorguidelines.pdf</a></p>
<p>Look especially at the sections that talk about &#8220;Expertise, Authoritativeness and Trustworthiness&#8221; Which they talk about using the Acronym &#8220;E-A-T&#8221;. Those sections cover those concepts very thoroughly. I think you may be satisfied with the depth of the answers that Google provides on those subjects &#8211; it&#8217;s not at all murky.</p>
</div>
</article>
</li> 
<li class="comment byuser comment-author-billbill bypostauthor even thread-even depth-1" id="comment-549214">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://www.seobythesea.com" class="comment-author-link" rel="external nofollow" itemprop="url">Bill Slawski</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-26T08:14:44+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549214" class="comment-time-link" itemprop="url">05/26/2017 at 8:14 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Hi Alan,</p>
<p>I try not to make a habit out of talking about details such as what blog system I am using in public places (It makes me feel safer to not do that.) There are a lot of articles on the web about how to make blogs more secure, I suggest you search for those. I was seeing some interesting articles on a search for &#8220;blog security tips.&#8221;</p>
</div>
</article>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-549215">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/e3974184a5641c70b587b0b6aac5a0f5?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/e3974184a5641c70b587b0b6aac5a0f5?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://heurist.com" class="comment-author-link" rel="external nofollow" itemprop="url">Carey G. Butler</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-26T08:31:15+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549215" class="comment-time-link" itemprop="url">05/26/2017 at 8:31 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Your own links provide reason to doubt the completeness of Google&#8217;s methods. Here&#8217;s just one example:<br/>
&#8220;What are those things? Here, Google’s quiet, not providing specifics. The most it will say is that the bucket of factors it uses to arrive at a proxy for authority are something it hopes really does correspond to making authoritative content more visible.&#8221;</p>
<p>I&#8217;ll continue to read the posts you&#8217;ve given me and get back.</p>
</div>
</article>
</li> 
<li class="comment even thread-even depth-1" id="comment-549216">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/f6188d6f3ee5b313a8920656b6f8ff0e?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/f6188d6f3ee5b313a8920656b6f8ff0e?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://www.nibblesoftware.com/" class="comment-author-link" rel="external nofollow" itemprop="url">justin</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-26T11:00:53+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549216" class="comment-time-link" itemprop="url">05/26/2017 at 11:00 am</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Your post is awesome and very descriptive. I am going to follow your tips in my seo work. Waiting for your next post.</p>
</div>
</article>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-549217">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/e3974184a5641c70b587b0b6aac5a0f5?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/e3974184a5641c70b587b0b6aac5a0f5?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://heurist.com" class="comment-author-link" rel="external nofollow" itemprop="url">Carey G. Butler</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-26T12:35:11+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549217" class="comment-time-link" itemprop="url">05/26/2017 at 12:35 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>I have followed this development loosely the whole time. I DO know what Google has been doing and will do. Even more so after reading +Bill Slawski&#8217;s posts on the subject. I&#8217;m thankful for his work.</p>
<p>I am NOT trying to criticise his post; rather, simply show how the control mechanisms and &#8216;cloaking&#8217; of its methods to &#8216;help it&#8217;s users&#8217; is not good for anyone! In the end we&#8217;ll have a boring and &#8216;safe&#8217; search that keeps us all &#8216;on the farm&#8217;.</p>
<p>What about unpopular knowledge?<br/>
What about the knowledge that is not yet well understood and disagrees with those who assist in filtering out search results?<br/>
Where is the oversight?<br/>
Where does one have the certainty of justice and fairness regarding their interpretation what is &#8216;authoritative&#8217; and what is &#8216;truthful&#8217;?<br/>
&#8230;<br/>
many, many more questions&#8230;<br/>
It&#8217;s not the job of a search engine to filter results without providing the tools for its users to do so on their own and with their consent! A whole market of such tools were beginning to take hold until Google started becoming opaque.</p>
<p>The free market should be deciding what it wants to filter out, not &#8216;specialists&#8217; who supposedly know better than those who use the search engine. There are many, many flaws to such a system.</p>
<p>The petty excuse they use, which you seem to have bought into, is that manipulation of results have ensued, but that will happen no matter what &#8216;solution&#8217; is provided *and which side the manipulation is on!*</p>
<p>In Google&#8217;s case, it has decided to place the manipulation behind a cloud of secrecy. The manipulation cannot be contested, examined, nor repealed. Google is becoming a control paradigm and not a reliable source of information.</p>
</div>
</article>
</li> 
<li class="comment even thread-even depth-1" id="comment-549219">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/e3974184a5641c70b587b0b6aac5a0f5?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/e3974184a5641c70b587b0b6aac5a0f5?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="https://heurist.com" class="comment-author-link" rel="external nofollow" itemprop="url">Carey G. Butler</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-26T15:54:41+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549219" class="comment-time-link" itemprop="url">05/26/2017 at 3:54 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>+Bill Slawski​ Imagine a day where you will instead be describing the front ends Google or competitors are making to overtly perform the page ranking manipulation.</p>
<p>I tell you one thing is sure. It opens a whole new market for those who will be defeating the current covert one they are developing now.</p>
<p>Mark my words.</p>
</div>
</article>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-549220">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://0.gravatar.com/avatar/3185bba4858ad1a41cb06ea48afb9868?s=60&#038;r=g' srcset='http://0.gravatar.com/avatar/3185bba4858ad1a41cb06ea48afb9868?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://www.seotraffic.co.za/" class="comment-author-link" rel="external nofollow" itemprop="url">Yasser Moosa</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-26T16:23:47+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549220" class="comment-time-link" itemprop="url">05/26/2017 at 4:23 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>This is very interesting and good to know, thank you! So placing your terms in headings and titles is of utmost importance. I think accuracy would trump authority if the content is great. I&#8217;ve outranked sites/pages with higher authority. The posts I use are around 1500+ words, well optimized and highly targeted and if they don&#8217;t outrank, a few quality backlinks does the job most times.</p>
</div>
</article>
</li> 
<li class="comment byuser comment-author-billbill bypostauthor even thread-even depth-1" id="comment-549221">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://www.seobythesea.com" class="comment-author-link" rel="external nofollow" itemprop="url">Bill Slawski</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-26T16:58:00+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549221" class="comment-time-link" itemprop="url">05/26/2017 at 4:58 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Hi Yasser,</p>
<p>Keep open the possibility that Google may be targeting ranking pages that do have more authority higher. That does seem to be the focus of things such as Google&#8217;s Project Owl, described here:</p>
<p><a href="http://fortune.com/2017/04/25/google-search-update/" rel="nofollow">http://fortune.com/2017/04/25/google-search-update/</a></p>
<p>As the article tells us:</p>
<blockquote><p><b>How will Google decide what is &#8220;authoritative?&#8221;</b></p>
<p>That&#8217;s partly where the humans come in. For a few months now, Google has been paying quality raters to review and improve the search results. Their reports (the humans can&#8217;t change the search results directly) are supposed to help train the algorithms to better weed out the hateful or misleading stuff Google wants to downgrade.</p></blockquote>
<p>This patent does seem to try to make content that is considered authoritative rank higher in search results.</p>
</div>
</article>
</li> 
<li class="comment byuser comment-author-billbill bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-549222">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://www.seobythesea.com" class="comment-author-link" rel="external nofollow" itemprop="url">Bill Slawski</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-26T17:40:35+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549222" class="comment-time-link" itemprop="url">05/26/2017 at 5:40 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Hi Carey,</p>
<p>Google has been receiving a lot of criticism lately for fake news results that have been showing up in search results at Google. They have started up things such as Project Owl, which is supposed to work to help human quality raters identify content that might be considered less than trustworthy, less than accurate, and less than authentic. These quality raters identify those types of things to help train an algorithm that aims at authoritative resources. If you look at the Human Raters Guide from May 11, 2017 that I provided a link to, it does spend a fair amount of effort explaining what Google means by Expertise, Authoritativeness, and Trustworthiness. If you are going to accuse me of favoring manipulation of search results. I do honestly favor search results that are more trustworthy, that exhibit more expertise, and are from sources that are more authoritative. I have no problems with Google favoring such results. That is something I am proud to be guilty of.</p>
</div>
</article>
</li> 
<li class="comment even thread-even depth-1" id="comment-549223">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/e3974184a5641c70b587b0b6aac5a0f5?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/e3974184a5641c70b587b0b6aac5a0f5?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://heurist.com" class="comment-author-link" rel="external nofollow" itemprop="url">Carey G. Butler</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-26T19:06:39+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549223" class="comment-time-link" itemprop="url">05/26/2017 at 7:06 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Please don&#8217;t take my criticisms of Google&#8217;s ranking paradigm as criticisms of you. I think you do very well at what you do.</p>
<p>I&#8217;m sorry if I have offended you in any way. You do NOT deserve that nor was it my intention.</p>
</div>
</article>
</li> 
<li class="comment byuser comment-author-billbill bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-549224">
<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">
<header class="comment-header">
<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<img alt='' src='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/><span itemprop="name"><a href="http://www.seobythesea.com" class="comment-author-link" rel="external nofollow" itemprop="url">Bill Slawski</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time" datetime="2017-05-26T21:21:13+00:00" itemprop="datePublished"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549224" class="comment-time-link" itemprop="url">05/26/2017 at 9:21 pm</a></time></p> </header>
<div class="comment-content" itemprop="text">
<p>Thank you, Carey,</p>
<p>I do think that Google does try to do the best they can. They are not a common carrier or a utility, and the federal courts have ruled that Google&#8217;s rankings of web pages is protected free speech. We have seen them become more open, with the information that they share, like making the Human Raters Guides public. They also publish a lot of information in blog posts and their developer&#8217;s pages, and on the Google Research pages. Deep Mind included in the deal where they were acquired by Google a requirement that an AI ethics board be set up.</p>
</div>
</article>
</li> 
</ol></div> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/how-does-google-look-for-authoritative-search-results/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.seobythesea.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment-e0410f4c0c9f6123d9cd858876b70c" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><textarea name="comment" rows="1" cols="1" style="display:none"></textarea></p><input type="hidden" name="comment-replaced" value="true"/><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='19204' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53f4836b9e"/></p> <p class="antispam-group antispam-group-q" style="clear: both;">
<label>Current <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="f18894b183">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> <span class="required">*</span></label>
<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017"/>
<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off"/>
</p>
<p class="antispam-group antispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off"/>
</p>
<p style="display:none;"><input type="text" name="nxts" value="1496053333"/><input type="text" name="nxts_signed" value="10dce9e96eec90a6295861228b95df4276f23bd1"/><input type="text" name="05e28af8e9d0" value=""/><input type="text" name="c5cf6c110ea2f75" value="ca62f694cafbbc7f57edd"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p> </form>
</div> 
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-6" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.seobythesea.com/" role="search"><meta itemprop="target" content="http://www.seobythesea.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-592bf6558faba">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-592bf6558faba" placeholder="Search this website &#x2026;"/><input type="submit" value="Search"/></form></div></section>
<section id="text-371989252" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget">Follow us at:
<div><a href="https://www.facebook.com/SEO-by-the-Sea-121115417920156/" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/facebook.png" alt="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;"/></a>
<a href="https://plus.google.com/+Seobythesea/posts" rel="publisher" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/googleplus.png" alt="Follow Us on Google+" style="opacity: 0.8; -moz-opacity: 0.8;"/></a>
<a href="http://twitter.com/seobythesea" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/twitter.png" alt="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;"/></a>
<a href="http://feeds.feedburner.com/seobythesea/Tesr" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/rss.png" alt="Follow Our Feed" title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;"/></a>
<a href="https://www.linkedin.com/company/224939" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/linkedin.png" alt="Follow Us on LinkedIn" title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;"/></a></div>
<br/><br/>
<a href="https://www.pubcon.com/"><img src="http://www.seobythesea.com/wp-content/pubcon-2017.jpg" alt="See me at Pubcon" width="180" Height="150"/></a>
<br/><br/>
<a href="http://www.seobythesea.com/"><img src="http://www.seobythesea.com/wp-content/logo-seobythesea.jpg" width="150" height="150" alt="SEO by the Sea logo"/></a>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "SEO by the Sea",
"image" : "http://www.seobythesea.com/wp-content/logo-seobythesea.jpg",
  "url" : "http://www.seobythesea.com",
  "sameAs" : [ "https://twitter.com/seobythesea",
    "https://plus.google.com/+Seobythesea/posts",
     "https://www.facebook.com/pages/SEO-by-the-Sea/121115417920156",
     "https://www.linkedin.com/company/224939", 
      "http://www.freebase.com/m/0bkwm8l" ] 
}
</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Person",
  "name" : "Bill Slawski",
"image" : "http://www.seobythesea.com/wp-content/Bill-Slawski-of-SEO-by-the-Sea-2.jpg",
  "url" : "http://www.seobythesea.com",
   "AlumniOf" : [ "University of Delaware",
		"Widener University School of Law" ],
    "jobTitle" : "Director of Search Marketing",
    "worksFor" : "Go Fish Digital",
  "sameAs" : [ "https://twitter.com/bill_slawski",
    "https://plus.google.com/u/0/+BillSlawski/about",
     "https://www.facebook.com/bill.slawski",
     "http://instagram.com/billslawski/", 
      "https://www.linkedin.com/in/slawski",
      "https://www.pinterest.com/billslawski/", 
      "https://www.freebase.com/m/02nt25s",
      "https://www.quora.com/profile/Bill-Slawski" ] 
}
</script>
<script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script><script type="text/javascript">window.newShareCountsAuto="smart";</script>
<br/><br/><br/>
Is your Site Seaworthy?
<img src="http://www.seobythesea.com/wp-content/Seaworthy.jpg"/>
Check with a <a href="http://www.seobythesea.com/services-from-seo-by-the-sea/seo-site-audit-and-recommendations/">Site Audit</a>. </div>
</div></section>
<section id="text-371989253" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><br/>
<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'en'
  }, 'google_translate_element');
}
</script><script src="http://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit" type="text/javascript"></script>
 
<br/><br/>
<a href="http://www.seobythesea.com/" style="text-decoration: none;"><span style="background: #fff; padding: 1px; font-family: georgia, arial, sans-serif; font-size: x-small; border: 1px solid #aaa;"><span style="color: #f8f8f8; background: #669933; padding: 0px 4px;">SEO</span><span style="color: #000; background: #fff; padding: 0px 10px 0px 3px;">by the Sea</span></span></a>
<br/><br/>
<img src="http://www.seobythesea.com/wp-content/Bill-Slawski-of-SEO-by-the-Sea-2.jpg" width="100" height="100" alt="Bill Slawski, President of SEO by the Sea"/>
<br/><br/>
Follow Bill Slawski at:
<div><a href="https://www.facebook.com/bill.slawski" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/facebook.png" alt="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;"/></a>
<a href="https://plus.google.com/+BillSlawski" rel="publisher" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/googleplus.png" alt="Follow Us on Google+" style="opacity: 0.8; -moz-opacity: 0.8;"/></a>
<a href="http://twitter.com/bill_slawski" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/twitter.png" alt="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;"/></a>
<a href="https://www.linkedin.com/in/slawski" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/linkedin.png" alt="Follow Us on LinkedIn" title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;"/></a></div>
To find out about internet marketing, consulting and <span itemprop="description"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/">SEO services</a></span>, for your site or business <a href="http://www.seobythesea.com/contact-us/">contact</a>
Bill Slawski at:
<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "LocalBusiness",

      "address": {
        "@type": "PostalAddress",
        "addressLocality": "Carlsbad",
        "addressRegion": "Ca",
        "streetAddress": "2352 Caringa Way. Unit B"
      },
      "description": "SEO Services",
      "name": "SEO by the Sea",
      "telephone": "1 (442) 244-0941",
     "url" : "http://www.seobythesea.com",
     "logo" : "http://www.seobythesea.com/wp-content/logo.jpg"
    }
    </script>
<br/><br/>
<div itemscope itemtype="http://schema.org/PostalAddress">
<span itemprop="name">SEO by the Sea</span><br/>
<span itemprop="addressLocality">Carlsbad</span>, <span itemprop="addressRegion">Ca</span> <span itemprop="postalCode">92009</span><br/>
</div>
Tel: 1 (442) 244-0941<br/>
M-F, 9am - 5pm (pst)<br/><br/>
I am the Director of Search Marketing at Go Fish Digital. Contact us at <a href="http://gofishdigital.com/">Go Fish Digital</a>:
<a href="https://gofishdigital.com/"><img src="http://www.seobythesea.com/wp-content/gofishdigital-logo.jpg" width="191" height="120" alt="Go Fish Digital"/></a><br/><br/>
(703) -531-7775 (9:00am-5:00pm est.)
<br/><br/>
 
<div class="g-page" data-width="280" data-href="//plus.google.com/108421660453447189832" data-rel="publisher"></div>
<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Place",
      "geo": {
        "@type": "GeoCoordinates",
        "latitude": "33.0948832",
        "longitude": "-117.25672859999999"
      },
      "name": "SEO by the Sea"
    }
    </script>
<script type="text/javascript">
    adroll_adv_id = "6GTKDL5G5ZFWTK7IF7DEMC";
    adroll_pix_id = "NIYCVIGOMRED5PVHZPQRJW";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script></div>
</div></section>
<section id="text-371989254" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><br/><br/>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FSEO-by-the-Sea%2F121115417920156&amp;width=280&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;border_color&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
<br/><br/>
 
<div class="g-person" data-href="//plus.google.com/u/0/106515636986325493284" data-rel="author"></div>
 
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
</div></section>
<section id="meta-8" class="widget widget_meta"><div class="widget-wrap"><h3 class="widgettitle widget-title">Meta</h3>
<ul>
<li><a rel="nofollow" href="http://www.seobythesea.com/wp-login.php">Log in</a></li>
<li><a href="http://www.seobythesea.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="http://www.seobythesea.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</div></section>
<section id="linkcat-45" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle widget-title"> Find Me At:</h3>
<ul class='xoxo blogroll'>
<li><a href="https://plus.google.com/u/0/+SeobytheseaBogusHangout/posts">bill and ammon&#039;s bogus hangout</a></li>
<li><a href="https://www.cre8asiteforums.com/forums/user/20-billslawski/">Bill Slawski &#8211; Cre8asiteforums</a></li>
<li><a href="https://www.crunchbase.com/person/bill-slawski#/entity">Bill Slawski &#8211; Crunchbase</a></li>
<li><a href="https://www.pubcon.com/bios/bill_slawski.htm">Bill Slawski &#8211; Pubcon</a></li>
<li><a href="https://www.slideshare.net/billslawski" rel="me">Bill Slawski &#8211; Slideshare</a></li>
<li><a href="https://gofishdigital.com/author/bill/">Bill Slawski&#039;s Go Fish Digital Posts</a></li>
<li><a href="https://moz.com/community/users/2357">Bill Slawski&#039;s Moz Profile</a></li>
<li><a href="https://www.pinterest.com/billslawski/" rel="me">Bill Slawski&#039;s Pinterest</a></li>
<li><a href="http://carlsbadcal.com">carlsbadcal</a></li>
<li><a href="https://www.facebook.com/bill.slawski">facebook &#8211; bill slawski</a></li>
<li><a href="http://www.facebook.com/pages/SEO-by-the-Sea/121115417920156" rel="me">facebook &#8211; seo by the sea</a></li>
<li><a href="https://www.flickr.com/photos/bragadocchio/" rel="me">flickr &#8211; bill slawski</a></li>
<li><a href="http://www.freebase.com/m/02nt25s" rel="me">Freebase-Bill Slawski</a></li>
<li><a href="http://www.freebase.com/m/0bkwm8l" title="Freebase profile">Freebase-seobythesea</a></li>
<li><a href="https://plus.google.com/+BillSlawski">Google+ &#8211; Bill Slawski</a></li>
<li><a href="https://www.instagram.com/billslawski/" rel="me">instagram &#8211; Bill Slawski</a></li>
<li><a href="http://lanyrd.com/profile/bill_slawski/" rel="me">lanyrd speaking profile for Bill Slawski</a></li>
<li><a href="http://www.meetup.com/Semantic-Web-San-Diego/">lotico san diego semantic web</a></li>
<li><a href="https://moz.com/blog">moz &#8211; bill slawski</a></li>
<li><a href="https://www.bebee.com/profile/bill-slawski">My BeBee Profile</a></li>
<li><a href="https://www.quora.com/profile/Bill-Slawski">Quora &#8211; Bill Slawski</a></li>
<li><a href="http://searchengineland.com/author/bill-slawski">searchengineland &#8211; bill slawski</a></li>
<li><a href="https://www.pinterest.com/billslawski/" rel="me">SEO by the Sea Pinterest Board</a></li>
<li><a href="https://twitter.com/bill_slawski" rel="me">twitter</a></li>
<li><a href="https://www.youtube.com/user/bragadocchio" rel="me">Youtube &#8211; bill slawski</a></li>
</ul>
</div></section>
<section id="linkcat-39" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle widget-title">Audio / Video</h3>
<ul class='xoxo blogroll'>
<li><a href="https://www.ted.com/">ted: ideas worth spreading</a></li>
<li><a href="http://videolectures.net/">videolectures.net</a></li>
<li><a href="https://www.youtube.com/user/Google">youtube google channel</a></li>
<li><a href="https://www.youtube.com/user/googletechtalks?ob=4">youtube google tech talks</a></li>
</ul>
</div></section>
<section id="linkcat-32" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle widget-title">Blogroll</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.allsportsfansunite.com/" rel="friend kin">all sports fans unite</a></li>
<li><a href="https://www.allthingsweb.co.uk/blog/">all things web</a></li>
<li><a href="http://blog.arhg.net/" rel="friend">andrew girdwood</a></li>
<li><a href="http://codingplayground.blogspot.com/">antonio gulli&#039;s coding playground</a></li>
<li><a href="http://barbarastarr.com/" rel="friend met">barbara starr</a></li>
<li><a href="http://www.blindfiveyearold.com/">blind five year old</a></li>
<li><a href="https://www.buzzmaven.com/">buzzmaven &#8211; scott clark</a></li>
<li><a href="http://www.clickfire.com/">clickfire</a></li>
<li><a href="http://www.daviddalka.com/createvalue/">david dalka</a></li>
<li><a href="http://www.delawarebusinessblog.com/" rel="friend">delaware business blog</a></li>
<li><a href="http://evolvor.com/">eric herbert</a></li>
<li><a href="https://googlesystem.blogspot.com/#gsc.tab=0">google operating system</a></li>
<li><a href="http://hamletbatista.com/">hamlet batista</a></li>
<li><a href="http://www.hobo-web.co.uk/">hobo seo</a></li>
<li><a href="http://web.archive.org/web/20160813012608/http://www.websearchguide.ca:80/internet-news/" title="Gwen Harris">internet news</a></li>
<li><a href="http://ipullrank.com/">ipullrank</a></li>
<li><a href="https://www.mattcutts.com/blog/">matt cutts: gadgets, google, and seo</a></li>
<li><a href="https://www.notprovided.eu/" rel="friend colleague">notprovided.eu</a></li>
<li><a href="https://blog.ouseful.info/">ouseful.info, the blog…</a></li>
<li><a href="http://www.reubenyau.com/">reuben yau</a></li>
<li><a href="http://rob.bertholf.com/">rob bertholf</a></li>
<li><a href="http://searchengineland.com/">search engine land</a></li>
<li><a href="http://semanticfuse.com/category/blog/" rel="friend colleague">semantic fuse</a></li>
<li><a href="https://www.slideshare.net/SanDiegoSemanticWeb">semantic web slideshare</a></li>
<li><a href="http://www.seodesignsolutions.com/blog/">seo design solutions</a></li>
<li><a href="http://www.seoskeptic.com/" rel="friend met colleague">seo skeptic</a></li>
<li><a href="http://www.seo-theory.com/">seo theory</a></li>
<li><a href="http://www.seopittfall.com/">seopittfall</a></li>
<li><a href="http://vanseodesign.com/blog/">thevanblog</a></li>
<li><a href="https://www.tonydimmock.com/blog">tony dimmock</a></li>
<li><a href="http://blumenthals.com/blog/" rel="friend">understanding google maps and local search</a></li>
<li><a href="http://www.yackyack.co.uk/">yack yack</a></li>
</ul>
</div></section>
<section id="linkcat-46" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle widget-title">Design and Usability</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.uxmatters.com/">ux matters</a></li>
</ul>
</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar" id="genesis-sidebar-secondary"><h2 class="genesis-sidebar-title screen-reader-text">Secondary Sidebar</h2><section id="better_recent_comments-6" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle widget-title">Comments</h3>
<ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link"><a href='https://ultimez.com/ecommerce-website-development-services.html' rel='external nofollow' class='url'>Kereana</a></span> on <span class="comment-post"><a href="http://www.seobythesea.com/2017/05/new-finding-events-feature-google-search/#comment-549228">New Finding Events Feature at Google Search</a></span> <span class="comment-date">May 27, 04:53</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">saravanan s</span> on <span class="comment-post"><a href="http://www.seobythesea.com/2017/03/googles-related-questions-patent-people-also-ask-questions/#comment-549225">Google&#8217;s Related Questions Patent or &#8216;People Also Ask&#8217; Questions</a></span> <span class="comment-date">May 26, 23:11</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link"><a href='http://www.seobythesea.com' rel='external nofollow' class='url'>Bill Slawski</a></span> on <span class="comment-post"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549224">How Does Google Look for Authoritative Search Results?</a></span> <span class="comment-date">May 26, 21:21</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link"><a href='http://heurist.com' rel='external nofollow' class='url'>Carey G. Butler</a></span> on <span class="comment-post"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549223">How Does Google Look for Authoritative Search Results?</a></span> <span class="comment-date">May 26, 19:06</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link"><a href='http://www.seobythesea.com' rel='external nofollow' class='url'>Bill Slawski</a></span> on <span class="comment-post"><a href="http://www.seobythesea.com/2017/05/how-does-google-look-for-authoritative-search-results/#comment-549222">How Does Google Look for Authoritative Search Results?</a></span> <span class="comment-date">May 26, 17:40</span></div></li></ul></div></section>
<section id="categories-371234603" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3>
<ul>
<li class="cat-item cat-item-18"><a href="http://www.seobythesea.com/category/acquisitions/" title="Acquisitions, mergers, and strategic investments have the potential to transform the technologies that power the Web.">Acquisitions</a>
</li>
<li class="cat-item cat-item-343"><a href="http://www.seobythesea.com/category/analytics/">Analytics</a>
</li>
<li class="cat-item cat-item-179"><a href="http://www.seobythesea.com/category/blogging/" title="Posts, ideas, suggestions and questions on blogging, and using a blog.">Blogging</a>
</li>
<li class="cat-item cat-item-29"><a href="http://www.seobythesea.com/category/change/">Change</a>
</li>
<li class="cat-item cat-item-6"><a href="http://www.seobythesea.com/category/culture/">Culture</a>
</li>
<li class="cat-item cat-item-11"><a href="http://www.seobythesea.com/category/design/" title="Posts on Web design and development covered at SEO by the Sea">Design and Development</a>
</li>
<li class="cat-item cat-item-27"><a href="http://www.seobythesea.com/category/environmental/">Environmental</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.seobythesea.com/category/events/" title="Information about events, conferences, and gatherings involving search, seo. technology and the Web.">Events</a>
</li>
<li class="cat-item cat-item-24"><a href="http://www.seobythesea.com/category/fact-extraction/" title="Techniques and approaches that search engines might use to extract facts and information from the Web, as uncovered in search-related patents and whitepapers.">Fact Extraction and Knowledge Graphs</a>
</li>
<li class="cat-item cat-item-12"><a href="http://www.seobythesea.com/category/gadgets/">Gadgets</a>
</li>
<li class="cat-item cat-item-392"><a href="http://www.seobythesea.com/category/google-glass/">Google Glass</a>
</li>
<li class="cat-item cat-item-266"><a href="http://www.seobythesea.com/category/seo-for-government/" title="Research, thoughts, and observations on search engine optimization and content development for government web sites">Government SEO</a>
</li>
<li class="cat-item cat-item-14"><a href="http://www.seobythesea.com/category/internet-law/" title="Local, regional, national, and international laws and regulations can impact the way that the Web works, and how businesses and organizations and individuals can use the Web.  Posts under this category explore laws and changes to laws involving the internet.">Internet Law</a>
</li>
<li class="cat-item cat-item-25"><a href="http://www.seobythesea.com/category/interviews/">Interviews</a>
</li>
<li class="cat-item cat-item-391"><a href="http://www.seobythesea.com/category/keyword-research/">Keyword Research</a>
</li>
<li class="cat-item cat-item-17"><a href="http://www.seobythesea.com/category/local-search/">Local SEO and Maps</a>
</li>
<li class="cat-item cat-item-23"><a href="http://www.seobythesea.com/category/media-search/">Media SEO</a>
</li>
<li class="cat-item cat-item-9"><a href="http://www.seobythesea.com/category/metablogging/" title="Information about the SEO by the Sea Blog, blogging, and so on.">Metablogging</a>
</li>
<li class="cat-item cat-item-15"><a href="http://www.seobythesea.com/category/mobile-search/">Mobile and Mobile Search Marketing</a>
</li>
<li class="cat-item cat-item-413"><a href="http://www.seobythesea.com/category/open-data/">Open Data</a>
</li>
<li class="cat-item cat-item-408"><a href="http://www.seobythesea.com/category/paid-search/">Paid Search</a>
</li>
<li class="cat-item cat-item-394"><a href="http://www.seobythesea.com/category/patent-free-friday/">Patent Free Friday</a>
</li>
<li class="cat-item cat-item-13"><a href="http://www.seobythesea.com/category/sea/" title="Posts about white papers, patent filings, information, and strategies and tactics involving Search Engine Advertising">Search Engine Marketing (SEM)</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.seobythesea.com/category/seo/" title="Search Engine Optimization tips and strategies and information, from SEO by the Sea, to help make web sites easier to find. ">Search Engine Optimization (SEO)</a>
</li>
<li class="cat-item cat-item-10"><a href="http://www.seobythesea.com/category/search-engines-and-directories/" title="News and information about search engines and directories on the Web, including patent filings and white papers">Search Engines and Directories</a>
</li>
<li class="cat-item cat-item-19"><a href="http://www.seobythesea.com/category/search-people-moving/">Search People Moving</a>
</li>
<li class="cat-item cat-item-22"><a href="http://www.seobythesea.com/category/personalization/" title="Will search personalization transform search engines from keyword-driven finders of information to sources of recommendations that attempt to understand and match the intent behind searches?">Search Personalization</a>
</li>
<li class="cat-item cat-item-21"><a href="http://www.seobythesea.com/category/searchers-queries/">Search Queries</a>
</li>
<li class="cat-item cat-item-395"><a href="http://www.seobythesea.com/category/semantic-search/">Semantic Search</a>
</li>
<li class="cat-item cat-item-31"><a href="http://www.seobythesea.com/category/small-business/">Small Business</a>
</li>
<li class="cat-item cat-item-16"><a href="http://www.seobythesea.com/category/social-search/">Social Media and Social Search</a>
</li>
<li class="cat-item cat-item-1"><a href="http://www.seobythesea.com/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-7"><a href="http://www.seobythesea.com/category/usability/">Usability</a>
</li>
<li class="cat-item cat-item-20"><a href="http://www.seobythesea.com/category/web-spam/">Web Spam</a>
</li>
</ul>
</div></section>
<section id="archives-6" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3>
<ul>
<li><a href='http://www.seobythesea.com/2017/05/'>May 2017</a></li>
<li><a href='http://www.seobythesea.com/2017/04/'>April 2017</a></li>
<li><a href='http://www.seobythesea.com/2017/03/'>March 2017</a></li>
<li><a href='http://www.seobythesea.com/2017/02/'>February 2017</a></li>
<li><a href='http://www.seobythesea.com/2017/01/'>January 2017</a></li>
<li><a href='http://www.seobythesea.com/2016/12/'>December 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/11/'>November 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/10/'>October 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/09/'>September 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/08/'>August 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/07/'>July 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/06/'>June 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/05/'>May 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/04/'>April 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/03/'>March 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/01/'>January 2016</a></li>
<li><a href='http://www.seobythesea.com/2015/12/'>December 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/11/'>November 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/10/'>October 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/09/'>September 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/08/'>August 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/07/'>July 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/06/'>June 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/05/'>May 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/04/'>April 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/03/'>March 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/02/'>February 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/01/'>January 2015</a></li>
<li><a href='http://www.seobythesea.com/2014/12/'>December 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/11/'>November 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/10/'>October 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/09/'>September 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/08/'>August 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/07/'>July 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/06/'>June 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/05/'>May 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/04/'>April 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/03/'>March 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/02/'>February 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/01/'>January 2014</a></li>
<li><a href='http://www.seobythesea.com/2013/12/'>December 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/11/'>November 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/10/'>October 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/09/'>September 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/08/'>August 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/07/'>July 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/06/'>June 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/05/'>May 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/04/'>April 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/03/'>March 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/02/'>February 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/01/'>January 2013</a></li>
<li><a href='http://www.seobythesea.com/2012/12/'>December 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/11/'>November 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/10/'>October 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/09/'>September 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/08/'>August 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/07/'>July 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/06/'>June 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/05/'>May 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/04/'>April 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/03/'>March 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/02/'>February 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/01/'>January 2012</a></li>
<li><a href='http://www.seobythesea.com/2011/12/'>December 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/11/'>November 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/10/'>October 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/09/'>September 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/08/'>August 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/07/'>July 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/06/'>June 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/05/'>May 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/04/'>April 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/03/'>March 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/02/'>February 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/01/'>January 2011</a></li>
<li><a href='http://www.seobythesea.com/2010/12/'>December 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/11/'>November 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/10/'>October 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/09/'>September 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/08/'>August 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/07/'>July 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/06/'>June 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/05/'>May 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/04/'>April 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/03/'>March 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/02/'>February 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/01/'>January 2010</a></li>
<li><a href='http://www.seobythesea.com/2009/12/'>December 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/11/'>November 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/10/'>October 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/09/'>September 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/08/'>August 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/07/'>July 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/06/'>June 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/05/'>May 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/04/'>April 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/03/'>March 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/02/'>February 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/01/'>January 2009</a></li>
<li><a href='http://www.seobythesea.com/2008/12/'>December 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/11/'>November 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/10/'>October 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/09/'>September 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/08/'>August 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/07/'>July 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/06/'>June 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/05/'>May 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/04/'>April 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/03/'>March 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/02/'>February 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/01/'>January 2008</a></li>
<li><a href='http://www.seobythesea.com/2007/12/'>December 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/11/'>November 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/10/'>October 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/09/'>September 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/08/'>August 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/07/'>July 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/06/'>June 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/05/'>May 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/04/'>April 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/03/'>March 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/02/'>February 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/01/'>January 2007</a></li>
<li><a href='http://www.seobythesea.com/2006/12/'>December 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/11/'>November 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/10/'>October 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/09/'>September 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/08/'>August 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/07/'>July 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/06/'>June 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/05/'>May 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/04/'>April 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/03/'>March 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/02/'>February 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/01/'>January 2006</a></li>
<li><a href='http://www.seobythesea.com/2005/12/'>December 2005</a></li>
<li><a href='http://www.seobythesea.com/2005/11/'>November 2005</a></li>
<li><a href='http://www.seobythesea.com/2005/10/'>October 2005</a></li>
<li><a href='http://www.seobythesea.com/2005/09/'>September 2005</a></li>
<li><a href='http://www.seobythesea.com/2005/06/'>June 2005</a></li>
</ul>
</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://www.studiopress.com/">Genesis Sample</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://www.seobythesea.com/wp-login.php">Log in</a></p></div></footer></div> <div style="display:none">
<div class="grofile-hash-map-f69af311f4a1ff09f0cd968dd4aa016e">
</div>
<div class="grofile-hash-map-83051606d16792aaa2e9fee631696efe">
</div>
<div class="grofile-hash-map-79d4aeb4630213bdc625d56014e2e5aa">
</div>
<div class="grofile-hash-map-b5d364e0456506f78c18f83162d19015">
</div>
<div class="grofile-hash-map-83051606d16792aaa2e9fee631696efe">
</div>
<div class="grofile-hash-map-e3974184a5641c70b587b0b6aac5a0f5">
</div>
<div class="grofile-hash-map-63d32906b72cdb8758ee95c7256f139e">
</div>
<div class="grofile-hash-map-c043cca771ff198a2619dcd55369656a">
</div>
<div class="grofile-hash-map-f6188d6f3ee5b313a8920656b6f8ff0e">
</div>
<div class="grofile-hash-map-3185bba4858ad1a41cb06ea48afb9868">
</div>
<div class="grofile-hash-map-d24c4d381ec685c9e75e8030cc866b12">
</div>
<div class="grofile-hash-map-8bddc0eacbabe5e1b372e0a0f4fd6be2">
</div>
</div>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesisSampleL10n = {"mainMenu":"Menu","subMenu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/themes/genesis-sample/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'77129588',post:'19204',tz:'-7',srv:'www.seobythesea.com'} ]);
	_stq.push([ 'clickTrackerInit', '77129588', '19204' ]);
</script>
</body></html>
