<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Google Image Classification and Landmarks - SEO by the Sea &#9875;</title>

<meta name="description" content="Google has been working on image classification, focusing upon studying landmarks and how it might identify those in searches." />
<link rel="canonical" href="http://www.seobythesea.com/2019/05/google-image-classification/" />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Image Classification and Landmarks" />
<meta property="og:description" content="Google has been working on image classification, focusing upon studying landmarks and how it might identify those in searches." />
<meta property="og:url" content="http://www.seobythesea.com/2019/05/google-image-classification/" />
<meta property="og:site_name" content="SEO by the Sea &#9875;" />
<meta property="article:published_time" content="2019-05-20T15:05:41+00:00" />
<meta property="article:modified_time" content="2019-05-20T15:23:46+00:00" />
<meta property="og:updated_time" content="2019-05-20T15:23:46+00:00" />
<meta property="og:image" content="http://www.seobythesea.com/wp-content/washington-monument.jpg" />
<meta property="og:image:width" content="375" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Google Image Classification and Landmarks" />
<meta name="twitter:description" content="Google has been working on image classification, focusing upon studying landmarks and how it might identify those in searches." />
<meta name="twitter:image" content="http://www.seobythesea.com/wp-content/washington-monument.jpg" />

<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.seobythesea.com/#organization","name":"","url":"http://www.seobythesea.com/","sameAs":["https://www.facebook.com/bill.slawski","https://instagram.com/billslawski/","https://www.linkedin.com/company/224939","https://www.pinterest.com/billslawski/","https://twitter.com/bill_slawski"]},{"@type":"WebSite","@id":"http://www.seobythesea.com/#website","url":"http://www.seobythesea.com/","name":"SEO by the Sea &#9875;","publisher":{"@id":"http://www.seobythesea.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.seobythesea.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.seobythesea.com/2019/05/google-image-classification/#webpage","url":"http://www.seobythesea.com/2019/05/google-image-classification/","inLanguage":"en-US","name":"Google Image Classification and Landmarks - SEO by the Sea &#9875;","isPartOf":{"@id":"http://www.seobythesea.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.seobythesea.com/2019/05/google-image-classification/#primaryimage","url":"http://www.seobythesea.com/wp-content/washington-monument.jpg","width":375,"height":500,"caption":"Washington Monument Landmark"},"primaryImageOfPage":{"@id":"http://www.seobythesea.com/2019/05/google-image-classification/#primaryimage"},"datePublished":"2019-05-20T22:05:41+00:00","dateModified":"2019-05-20T22:23:46+00:00","description":"Google has been working on image classification, focusing upon studying landmarks and how it might identify those in searches.","breadcrumb":{"@id":"http://www.seobythesea.com/2019/05/google-image-classification/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://www.seobythesea.com/2019/05/google-image-classification/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.seobythesea.com/","url":"http://www.seobythesea.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.seobythesea.com/category/image-ranking/","url":"http://www.seobythesea.com/category/image-ranking/","name":"Image Ranking"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.seobythesea.com/2019/05/google-image-classification/","url":"http://www.seobythesea.com/2019/05/google-image-classification/","name":"Google Image Classification and Landmarks"}}]},{"@type":"Article","@id":"http://www.seobythesea.com/2019/05/google-image-classification/#article","isPartOf":{"@id":"http://www.seobythesea.com/2019/05/google-image-classification/#webpage"},"author":{"@id":"http://www.seobythesea.com/author/billbill/#author","name":"Bill Slawski"},"publisher":{"@id":"http://www.seobythesea.com/#organization"},"headline":"Google Image Classification and Landmarks","datePublished":"2019-05-20T22:05:41+00:00","dateModified":"2019-05-20T22:23:46+00:00","commentCount":0,"mainEntityOfPage":"http://www.seobythesea.com/2019/05/google-image-classification/#webpage","image":{"@id":"http://www.seobythesea.com/2019/05/google-image-classification/#primaryimage"},"articleSection":"Image Ranking"},{"@type":"Person","@id":"http://www.seobythesea.com/author/billbill/#author","name":"Bill Slawski","image":{"@type":"ImageObject","@id":"http://www.seobythesea.com/#personlogo","url":"http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=96&r=g","caption":"Bill Slawski"},"sameAs":["https://www.facebook.com/bill.slawski","https://twitter.com/@bill_slawski"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="SEO by the Sea &#9875; &raquo; Feed" href="http://www.seobythesea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SEO by the Sea &#9875; &raquo; Comments Feed" href="http://www.seobythesea.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SEO by the Sea &#9875; &raquo; Google Image Classification and Landmarks Comments Feed" href="http://www.seobythesea.com/2019/05/google-image-classification/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6258590-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-6258590-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='contact-form-7-css' href='http://www.seobythesea.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css' href='http://www.seobythesea.com/wp-content/plugins/social-pug/assets/css/style-frontend-pro.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://www.seobythesea.com/wp-content/themes/twentysixteen/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css' href='http://www.seobythesea.com/wp-content/themes/twentysixteen/style.css' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='http://www.seobythesea.com/wp-content/themes/twentysixteen/css/ie.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='http://www.seobythesea.com/wp-content/themes/twentysixteen/css/ie8.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='http://www.seobythesea.com/wp-content/themes/twentysixteen/css/ie7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='http://www.seobythesea.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.seobythesea.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
			var dpsp_pin_button_data = {"button_position":"top_left","button_shape":"rectangular","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","pin_description_source":"image_alt_tag"}
		
</script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/plugins/social-pug/assets/js/front-end-pro.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/themes/twentysixteen/js/html5.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.seobythesea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.seobythesea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.seobythesea.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://www.seobythesea.com/?p=23695' />
<link rel="alternate" type="application/json+oembed" href="http://www.seobythesea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.seobythesea.com%2F2019%2F05%2Fgoogle-image-classification%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.seobythesea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.seobythesea.com%2F2019%2F05%2Fgoogle-image-classification%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="http://www.seobythesea.com/wp-content/favicon.bmp" sizes="32x32" />
<link rel="icon" href="http://www.seobythesea.com/wp-content/favicon.bmp" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.seobythesea.com/wp-content/favicon.bmp" />
<meta name="msapplication-TileImage" content="http://www.seobythesea.com/wp-content/favicon.bmp" />
</head>
<body class="post-template-default single single-post postid-23695 single-format-standard group-blog">
<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-header-main">
<div class="site-branding">
<p class="site-title"><a href="http://www.seobythesea.com/" rel="home">SEO by the Sea &#9875;</a></p>
<p class="site-description">Learn SEO Directly from the Search Engines</p>
</div>
<button id="menu-toggle" class="menu-toggle">Menu</button>
<div id="site-header-menu" class="site-header-menu">
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
<div class="menu-sitepages-container"><ul id="menu-sitepages" class="primary-menu"><li id="menu-item-12176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12176"><a href="http://www.seobythesea.com">Blog</a></li>
<li id="menu-item-11759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11759"><a href="http://www.seobythesea.com/faq/">FAQ</a></li>
<li id="menu-item-4296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4296"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/">Services</a>
<ul class="sub-menu">
<li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/local-search-seo/">Local SEO Services</a></li>
<li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/seo-site-audit-and-recommendations/">SEO Audit</a></li>
<li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14180"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/seo-training-and-coaching/">SEO Training and Coaching</a></li>
<li id="menu-item-14193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14193"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/link-building-strategies/">Link Building Strategies</a></li>
<li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/keyword-research/">Keyword Research</a></li>
</ul>
</li>
<li id="menu-item-4298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4298"><a href="http://www.seobythesea.com/about-seo-by-the-sea/">About</a>
<ul class="sub-menu">
<li id="menu-item-17899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17899"><a href="http://www.seobythesea.com/seo-testimonials/">SEO Testimonials</a></li>
</ul>
</li>
<li id="menu-item-4299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4299"><a href="http://www.seobythesea.com/recommended-seo-and-usability-reading/">Resources</a>
<ul class="sub-menu">
<li id="menu-item-13402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13402"><a href="http://www.seobythesea.com/recommended-seo-and-usability-reading/semantic-web-resources/">Semantic Marketing Resources (Updated)</a></li>
</ul>
</li>
<li id="menu-item-4297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4297"><a href="http://www.seobythesea.com/contact-us/">Contact</a></li>
<li id="menu-item-4294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4294"><a href="http://www.seobythesea.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11622"><a href="http://www.seobythesea.com/privacy-policy/">Privacy</a></li>
</ul></div> </nav>
</div>
</div>
<div class="header-image">
<a href="http://www.seobythesea.com/" rel="home">
<img src="http://www.seobythesea.com/wp-content/cropped-ponto-beach-2.jpg" srcset="http://www.seobythesea.com/wp-content/cropped-ponto-beach-2-300x70.jpg 300w, http://www.seobythesea.com/wp-content/cropped-ponto-beach-2-768x179.jpg 768w, http://www.seobythesea.com/wp-content/cropped-ponto-beach-2-1024x239.jpg 1024w, http://www.seobythesea.com/wp-content/cropped-ponto-beach-2.jpg 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 81vw, (max-width: 1362px) 88vw, 1200px" width="1200" height="280" alt="SEO by the Sea &#9875;">
</a>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-23695" class="post-23695 post type-post status-publish format-standard has-post-thumbnail hentry category-image-ranking wl_entity_type-article">
<header class="entry-header">
<h1 class="entry-title">Google Image Classification and Landmarks</h1> </header>
<div class="post-thumbnail">
<img width="375" height="500" src="http://www.seobythesea.com/wp-content/washington-monument.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Washington Monument Landmark" srcset="http://www.seobythesea.com/wp-content/washington-monument.jpg 375w, http://www.seobythesea.com/wp-content/washington-monument-225x300.jpg 225w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /> </div>
<div class="entry-content">
<p class="dpsp-share-text ">Sharing is caring!</p><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-2"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto dpsp-has-button-icon-animation"><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.seobythesea.com%2F2019%2F05%2Fgoogle-image-classification%2F&t=Google+Image+Classification+and+Landmarks" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://twitter.com/intent/tweet?text=Google+Image+Classification+and+Landmarks&url=http%3A%2F%2Fwww.seobythesea.com%2F2019%2F05%2Fgoogle-image-classification%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="" class="dpsp-network-btn dpsp-google-plus"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.seobythesea.com%2F2019%2F05%2Fgoogle-image-classification%2F&title=Google+Image+Classification+and+Landmarks&summary=Image+Classification+in+the+past+Back+in+2008%2C+I+was+writing+about+how+a+search+engine+might+learn+from+photo+databases+like+Flickr%2C+and+how+people+label+images+there+in+a+post+I+wrote+called%2C&mini=true" class="dpsp-network-btn dpsp-linkedin"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span></span></a></li></ul></div><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><h2>Image Classification in the past</h2>
<p>Back in 2008, I was writing about how a search engine might learn from photo databases like Flickr, and how people label images there in a post I wrote called, <a href="http://www.seobythesea.com/2008/05/community-tagging-and-ranking-in-images-of-landmarks/">Community Tagging and Ranking in Images of Landmarks</a></p>
<p>In another post that covers the Flickr image classification Landmark work, <a href="http://www.semclubhouse.com/faces-and-landmarks-two-steps-towards-smarter-image-searches/">Faces and Landmarks: Two Steps Towards Smarter Image Searches</a>, I mentioned part of what the Yahoo study uncovered:</p>
<blockquote><p>Using automatically generated location data, and software that can cluster together similar images to learn about images again goes beyond just looking at the words associated with pictures to learn what they are about.</p></blockquote>
<p>That is using metadata from images in an image collection, which is very different from what Google is doing in this post about identifying landmarks in the post, <a href="https://gofishdigital.com/google-interpret-queries-based-on-locations/">How Google May Interpret Queries Based on Locations and Entities (Tested)</a>, where it might identify landmarks based upon a knowledge of their actual location.</p>
<p><span id="more-23695"></span></p>
<h2>More Recent Image Classification of Landmarks</h2>
<p>I mention those earlier posts because I wanted to share what I had written about landmarks, before pointing to more recent studies from Google about how they might recognize landmarks, a year apart from each other, with one being a followup to the other.</p>
<p>The first of these papers, <a href="https://ai.googleblog.com/2018/03/google-landmarks-new-dataset-and.html">Google-Landmarks: A New Dataset and Challenge for Landmark Recognition</a>, starts out by telling us about a problem that needs solving:</p>
<blockquote><p>Image classification technology has shown remarkable improvement over the past few years, exemplified in part by the Imagenet classification challenge, where error rates continue to drop substantially every year. In order to continue advancing the state of the art in computer vision, many researchers are now putting more focus on fine-grained and instance-level recognition problems – instead of recognizing general entities such as buildings, mountains and (of course) cats, many are designing machine learning algorithms capable of identifying the Eiffel Tower, Mount Fuji or Persian cats. However, a significant obstacle for research in this area has been the lack of large annotated datasets.</p></blockquote>
<p>A year later, Google worked to improve the dataset that was being used for image classification when identifying landmarks, and updated the dataset that they had created the year before, as they tell us in,<a href="https://ai.googleblog.com/2019/05/announcing-google-landmarks-v2-improved.html">Announcing Google-Landmarks-v2: An Improved Dataset for Landmark Recognition &#038; Retrieval</a> Part of the effort behind that work came from getting a lot of help as described in the blog post announcing it:</p>
<blockquote><p>A particular problem in preparing Google-Landmarks-v2 was the generation of instance labels for the landmarks represented since it is virtually impossible for annotators to recognize all of the hundreds of thousands of landmarks that could potentially be present in a given photo. Our solution to this problem was to crowdsource the landmark labeling through the efforts of a world-spanning community of hobby photographers, each familiar with the landmarks in their region.</p></blockquote>
<h2>Google Patent for Image Classification when Identifying Landmarks in Image Collections</h2>
<p><img src="http://www.seobythesea.com/wp-content/image-classification.jpg" alt="image classification" width="681" height="551" class="alignnone size-full wp-image-23702" srcset="http://www.seobythesea.com/wp-content/image-classification.jpg 681w, http://www.seobythesea.com/wp-content/image-classification-300x243.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></p>
<p>Google was recently granted a patent that focuses on identifying popular landmarks in large digital image collections. Considering Google operates Google photos, that makes a lot of sense. The landmark identification efforts at Flickr sound a little similar to this effort on Google&#8217;s part. The patent does target a specific problem which it tells us is:</p>
<blockquote><p>However, there is no known system that can automatically extract information such as the most popular tourist destinations from these large collections. As numerous new photographs are added to these digital image collections, it may not be feasible for users to manually label the photographs in a complete and consistent manner that will increase the usefulness of those digital image collections. What is needed, therefore, are systems and methods that can automatically identify and label popular landmarks in large digital image collections.</p></blockquote>
<p>Some of it does sound similar to the Flickr efforts where it talks about working to populate and update &#8220;a database of images of landmarks including geo-clustering geo-tagged images according to geographic proximity to generate one or more geo-clusters, and visual-clustering the one or more geo-clusters according to image similarity to generate one or more visual clusters.&#8221;</p>
<h2>How might this play into image classification and search involving landmarks?</h2>
<p>The patent describes how it could fit into searches, with the following steps:</p>
<ul>
<li>Enhancing user queries to retrieve images of landmarks, including the stages of receiving a user query</li>
<li>Identifying one or more trigger words in the user query</li>
<li>Selecting one or more corresponding tags from a landmark database corresponding to the one or more trigger words</li>
<li>Supplementing the user query with the one or more corresponding tags, generating a supplemented user query</li>
</ul>
<p>Trigger words appearing in queries is interesting.</p>
<p>The patent also tells us that it could also involve a method of automatically tagging a new digital image, which would also cover: </p>
<ul>
<li>Comparing the new digital image to images in a landmark image database, wherein the landmark image database comprises visual clusters of images of one or more landmarks</li>
<li>tagging the new digital image with at least one tag based on at least one of said visual clusters</li>
</ul>
<p>The patent is:</p>
<p><a href="http://patft.uspto.gov/netacgi/nph-Parser?Sect1=PTO1&#038;Sect2=HITOFF&#038;d=PALL&#038;p=1&#038;u=%2Fnetahtml%2FPTO%2Fsrchnum.htm&#038;r=1&#038;f=G&#038;l=50&#038;s1=10,289,643.PN.&#038;OS=PN/10,289,643&#038;RS=PN/10,289,643">Automatic discovery of popular landmarks</a><br />
Inventors: Fernando A. Brucher, Ulrich Buddemeier, Hartwig Adam and Hartmut Neven<br />
Assignee: Google LLC<br />
US Patent: 10,289,643<br />
Granted: May 14, 2019<br />
Filed: October 3, 2016</p>
<p>Abstract</p>
<blockquote><p>In one embodiment the present invention is a method for populating and updating a database of images of landmarks including geo-clustering geo-tagged images according to geographic proximity to generate one or more geo-clusters, and visual-clustering the one or more geo-clusters according to image similarity to generate one or more visual clusters. In another embodiment, the present invention is a system for identifying landmarks from digital images, including the following components: a database of geo-tagged images; a landmark database; a geo-clustering module; and a visual clustering module. In other embodiments, the present invention may be a method of enhancing user queries to retrieve images of landmarks or a method of automatically tagging a new digital image with text labels.</p></blockquote>
<h2>Even Smarter Image Classification of Landmarks</h2>
<p>This system appears to be capable of finding very popular landmarks in photo collections across the web and storing those in a landmark database, where it might geocluster those. It&#8217;s interesting thinking about this effort. If Google Might use those landmark images in Image Search Results, it may not stop image classification at that point </p>
<p>I recently wrote about <a href="https://www.searchenginejournal.com/google-image-search-labels-becoming-more-semantic/305157/">Google Image Search Labels Becoming More Semantic?</a> where we were told in an updated Google Patent that images were being labeled based upon an ontology related to the topics of those images. A Google image search for a landmark like The Washington Monument shows a number of image classification labels at the top of the results that can be clicked on if you want to narrow down the results to specific aspects of those monuments.</p>
<p>So, image classification may include specific monuments, and then even more narrow classifications, like having the following labels applied to the Washington Monument:</p>
<p>Reflecting Pool<br />
Lincoln Memorial<br />
Washington DC<br />
Elevator<br />
Inside<br />
Trump<br />
Construction<br />
Top<br />
Baltimore<br />
Earthquake<br />
Building<br />
interior<br />
Capstone<br />
original<br />
sunrise<br />
Observation deck<br />
National Mall</p>
<p>So, Google may have smarter image classification when it comes to landmarks, but it is labeling them so that they are more meaningful, too.</p>
<p class="dpsp-share-text ">Sharing is caring!</p><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-2"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto dpsp-has-button-icon-animation"><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.seobythesea.com%2F2019%2F05%2Fgoogle-image-classification%2F&t=Google+Image+Classification+and+Landmarks" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://twitter.com/intent/tweet?text=Google+Image+Classification+and+Landmarks&url=http%3A%2F%2Fwww.seobythesea.com%2F2019%2F05%2Fgoogle-image-classification%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="" class="dpsp-network-btn dpsp-google-plus"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.seobythesea.com%2F2019%2F05%2Fgoogle-image-classification%2F&title=Google+Image+Classification+and+Landmarks&summary=Image+Classification+in+the+past+Back+in+2008%2C+I+was+writing+about+how+a+search+engine+might+learn+from+photo+databases+like+Flickr%2C+and+how+people+label+images+there+in+a+post+I+wrote+called%2C&mini=true" class="dpsp-network-btn dpsp-linkedin"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span></span></a></li></ul></div> </div>
<footer class="entry-footer">
<span class="byline"><span class="author vcard"><img alt='' src='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=49&#038;r=g' srcset='http://2.gravatar.com/avatar/83051606d16792aaa2e9fee631696efe?s=98&#038;r=g 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="http://www.seobythesea.com/author/billbill/">Bill Slawski</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://www.seobythesea.com/2019/05/google-image-classification/" rel="bookmark"><time class="entry-date published" datetime="2019-05-20T15:05:41+00:00">05/20/2019</time><time class="updated" datetime="2019-05-20T15:23:46+00:00">05/20/2019</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://www.seobythesea.com/category/image-ranking/" rel="category tag">Image Ranking</a></span> </footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/google-image-classification/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+seobythesea%2FTesr+%28SEO+by+the+Sea%29#respond" style="display:none;">Cancel reply</a></small></h2> <form action="http://www.seobythesea.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment-ab3e44043775b" cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea name="comment" rows="1" cols="1" style="display:none"></textarea></p><input type="hidden" name="comment-replaced" value="true" /><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23695' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b5cadf3230" /></p>

<p class="antispam-group antispam-group-q" style="clear: both;">
<label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2059456052">[email&#160;protected]</a> <span class="required">*</span></label>
<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.4" autocomplete="off" />
</p>
<p class="antispam-group antispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
</p>
<p style="display:none;"><input type="text" name="nxts" value="1558392125" /><input type="text" name="nxts_signed" value="6d5e8086f695202c79af232c01ea3ea4e541a2f6" /><input type="text" name="2158b18cb658a4" value="" /><input type="text" name="58af22f75850e71fb7eb010a938" value="2a5b732bfdefa30ba3de79" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://www.seobythesea.com/2019/02/context-clusters-search-query-suggestions/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Context Clusters in Search Query Suggestions</span></a></div></div>
</nav>
</main>
<aside id="content-bottom-widgets" class="content-bottom-widgets" role="complementary">
<div class="widget-area">
<section id="categories-371234603" class="widget widget_categories"><h2 class="widget-title">Categories</h2> <ul>
<li class="cat-item cat-item-18"><a href="http://www.seobythesea.com/category/acquisitions/" title="Acquisitions, mergers, and strategic investments have the potential to transform the technologies that power the Web.  Companies like Google or Yahoo have made acquisitions of other companies for their technology, or to hire their employees because they have experience that might otherwise be difficult to acquire.

When writing about acquisitions, I have tried to include links to granted patents and patent applications that may have come with the acquisition as well.

Most news about acquisitions made on the web for technology companies doesn&#039;t include information about the finances involved in those acquisitions.">Acquisitions</a>
</li>
<li class="cat-item cat-item-343"><a href="http://www.seobythesea.com/category/analytics/" title="Analytics involves measuring activity on your site, which can help you understand what people do when they visit your pages.
The search engines have developed tools that site owners can use to learn about visitor activity on their sites.
Making sure analytics is set up correctly on your pages can be helpful, and knowing what the search engines make available is wise.">Analytics</a>
</li>
<li class="cat-item cat-item-179"><a href="http://www.seobythesea.com/category/blogging/" title="Posts, ideas, suggestions and questions on blogging, and using a blog. A Blog is short for Web log, which is a log of posts from a person, using focusing on a specific topic. 

Many commercial sites have blogs, which they can use to provide news and information to potential customers and provide information that might be found on a search by a search engine.

Many blogs are hobby sites for people who are interested in a specific topic and may be an outlet for their owners to use to share information about the subject of their blog.">Blogging</a>
</li>
<li class="cat-item cat-item-29"><a href="http://www.seobythesea.com/category/change/">Change</a>
</li>
<li class="cat-item cat-item-6"><a href="http://www.seobythesea.com/category/culture/" title="This is my place to write about culture in the SEO or Search Industries or in life.
It&#039;s not a Topic I add to very often but is one that I will occasionally write to.">Culture</a>
</li>
<li class="cat-item cat-item-11"><a href="http://www.seobythesea.com/category/design/" title="Posts on Web design and development covered at SEO by the Sea">Design and Development</a>
</li>
<li class="cat-item cat-item-27"><a href="http://www.seobythesea.com/category/environmental/" title="I sometimes write about the environmental influences in the world around me.  It&#039;s one of those things that call to me, and makes me pay attention to the world.">Environmental</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.seobythesea.com/category/events/" title="Information about events, conferences, and gatherings involving search, seo. technology and the Web.
This is where I will write about conferences and events that I attend, and include photos to show what takes place at such events, and where they take place.">Events</a>
</li>
<li class="cat-item cat-item-24"><a href="http://www.seobythesea.com/category/fact-extraction/" title="Techniques and approaches that search engines might use to do fact extraction and information from the Web, as uncovered in search-related patents and whitepapers.

These approaches may include natural language processing and knowledge bases, as well as how a search engine may do things such as question-answering.

Patents and papers involving concepts, entities, and knowledge Graphs will be covered by posts in this category.">Fact Extraction and Knowledge Graphs</a>
</li>
<li class="cat-item cat-item-12"><a href="http://www.seobythesea.com/category/gadgets/">Gadgets</a>
</li>
<li class="cat-item cat-item-392"><a href="http://www.seobythesea.com/category/google-glass/">Google Glass</a>
</li>
<li class="cat-item cat-item-266"><a href="http://www.seobythesea.com/category/seo-for-government/" title="Research, thoughts, and observations on search engine optimization and content development for government web sites">Government SEO</a>
</li>
<li class="cat-item cat-item-459"><a href="http://www.seobythesea.com/category/image-ranking/">Image Ranking</a>
</li>
<li class="cat-item cat-item-14"><a href="http://www.seobythesea.com/category/internet-law/" title="Local, regional, national, and international laws and regulations can impact the way that the Web works, and how businesses and organizations and individuals can use the Web.  Posts under this category explore Internet law and changes to laws involving the internet.">Internet Law</a>
</li>
<li class="cat-item cat-item-25"><a href="http://www.seobythesea.com/category/interviews/">Interviews</a>
</li>
<li class="cat-item cat-item-391"><a href="http://www.seobythesea.com/category/keyword-research/" title="This section is about keyword research and choosing specific words to optimize a page for, based upon the words that members of the targeted audience of a page might choose to use to search with, and expect to see on the pages of a site they find in search results.">Keyword Research</a>
</li>
<li class="cat-item cat-item-447"><a href="http://www.seobythesea.com/category/learning-seo/" title="There aren&#039;t many classes to attend to learn about SEO with.  So, this category focuses upon how someone can find Information and resources to learn SEO with.">Learning SEO</a>
</li>
<li class="cat-item cat-item-17"><a href="http://www.seobythesea.com/category/local-search/" title="Like organic search, one of the areas of search that brings a lot of traffic to businesses is Local SEO and Maps.

There have been a number of patents that focus upon local search, and show that it is often about structured data and Semantic marketing.
This is an area where citations have as much value as links, and businesses are considered local entities.

When you optimize a site for a business, often optimizing it for organic search and for local seo providing two separate sets of signals that business can be found through.

One of the earliest patents involving local search at Google was about collecting structured data about local business entities from sources such as data aggregators, enterprise business sites, and local business directories, which has them focusing upon consistency between those data sources, which is a major concern for local SEO.">Local SEO and Maps</a>
</li>
<li class="cat-item cat-item-23"><a href="http://www.seobythesea.com/category/media-search/">Media SEO</a>
</li>
<li class="cat-item cat-item-9"><a href="http://www.seobythesea.com/category/metablogging/" title="Information about the SEO by the Sea Blog, blogging, and so on.">Metablogging</a>
</li>
<li class="cat-item cat-item-15"><a href="http://www.seobythesea.com/category/mobile-search/" title="The amount of people accessing the Web on mobile phones and devices has been outpacing desktop computer users.
Google has been trying to convince site owners to make their sites mobile-friendly, and there have been some patents and papers focusing upon mobile devices accessing the Web.">Mobile and Mobile Search Marketing</a>
</li>
<li class="cat-item cat-item-393"><a href="http://www.seobythesea.com/category/mythbusting-seo/" title="There&#039;s a lot of misinformation on the Web about SEO, and this section of my blog is a place to discuss and unravel it.">Mythbusting SEO</a>
</li>
<li class="cat-item cat-item-413"><a href="http://www.seobythesea.com/category/open-data/">Open Data</a>
</li>
<li class="cat-item cat-item-408"><a href="http://www.seobythesea.com/category/paid-search/">Paid Search</a>
</li>
<li class="cat-item cat-item-394"><a href="http://www.seobythesea.com/category/patent-free-friday/">Patent Free Friday</a>
</li>
<li class="cat-item cat-item-448"><a href="http://www.seobythesea.com/category/relevance/">Relevance</a>
</li>
<li class="cat-item cat-item-13"><a href="http://www.seobythesea.com/category/sea/" title="Posts about white papers, patent filings, information, and strategies and tactics involving Search Engine Advertising">Search Engine Marketing (SEM)</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.seobythesea.com/category/seo/" title="Search Engine Optimization tips and strategies and information, from SEO by the Sea, to help make websites easier to find.
Search Engine Optimization is marketing within the framework of the Web.  Having an understanding of how Search Engines might crawl and index pages on the web, and rank content from those pages can help a site rank better in Search Results.">Search Engine Optimization (SEO)</a>
</li>
<li class="cat-item cat-item-10"><a href="http://www.seobythesea.com/category/search-engines-and-directories/" title="News and information about search engines and directories on the Web, including patent filings and white papers">Search Engines and Directories</a>
</li>
<li class="cat-item cat-item-19"><a href="http://www.seobythesea.com/category/search-people-moving/">Search People Moving</a>
</li>
<li class="cat-item cat-item-22"><a href="http://www.seobythesea.com/category/personalization/" title="Will search personalization transform search engines from keyword-driven finders of information to sources of recommendations that attempt to understand and match the intent behind searches?">Search Personalization</a>
</li>
<li class="cat-item cat-item-21"><a href="http://www.seobythesea.com/category/searchers-queries/" title="Some patents and some white papers focus upon search queries, and how a search engine might respond to what a searcher might be looking for, and help to fulfill the informational and situational needs they might have.

It is often tempting to think of search queries in terms of the intent behind them, whether they are informational, transactional or navigational.  I recommend that people read the paper A Taxonomy of Web Search by Andrei Broder (who is now at Google) to learn more about the intents behind Search Queries.

With the Web becoming more Semantic and being more about finding entities, it&#039;s possible that looking at search queries to see if they trigger the appearance of an answer box or a featured snippet will become more common.">Search Queries</a>
</li>
<li class="cat-item cat-item-395"><a href="http://www.seobythesea.com/category/semantic-search/" title="The inventor of the Web, Tim Berners-Lee came out with a revision of his original vision of the Web when he started writing about the Semantic Web.  He published an article in Scientific American about The Semantic Web, which is recommended reading.  

Search on the Web has been evolving to focus more on showing results that finds things, instead of strings, or matching keywords within queries to keywords on documents on the web.

This is seen in Google&#039;s original fact repository, followed by their knowledge graph, and Microsoft&#039;s concept graph.  Google, Bing, Yahoo, and Yandex all are followers of schema.org structured data markup, and it can be used to show rich results in search results.">Semantic Search</a>
</li>
<li class="cat-item cat-item-31"><a href="http://www.seobythesea.com/category/small-business/">Small Business</a>
</li>
<li class="cat-item cat-item-16"><a href="http://www.seobythesea.com/category/social-search/">Social Media and Social Search</a>
</li>
<li class="cat-item cat-item-1"><a href="http://www.seobythesea.com/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-7"><a href="http://www.seobythesea.com/category/usability/">Usability</a>
</li>
<li class="cat-item cat-item-20"><a href="http://www.seobythesea.com/category/web-spam/" title="The Search Engines face many site owners who may try to manipulate search results and have their pages rank higher than their competitors.
This is often known as Web Spam, and the search engines file patents and write papers that describe how they may fight against manipulation of results.">Web Spam</a>
</li>
</ul>
</section><section id="archives-6" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <ul>
<li><a href='http://www.seobythesea.com/2019/05/'>May 2019</a></li>
<li><a href='http://www.seobythesea.com/2019/02/'>February 2019</a></li>
<li><a href='http://www.seobythesea.com/2019/01/'>January 2019</a></li>
<li><a href='http://www.seobythesea.com/2018/10/'>October 2018</a></li>
<li><a href='http://www.seobythesea.com/2018/07/'>July 2018</a></li>
<li><a href='http://www.seobythesea.com/2018/06/'>June 2018</a></li>
<li><a href='http://www.seobythesea.com/2018/04/'>April 2018</a></li>
<li><a href='http://www.seobythesea.com/2018/03/'>March 2018</a></li>
<li><a href='http://www.seobythesea.com/2018/02/'>February 2018</a></li>
<li><a href='http://www.seobythesea.com/2018/01/'>January 2018</a></li>
<li><a href='http://www.seobythesea.com/2017/12/'>December 2017</a></li>
<li><a href='http://www.seobythesea.com/2017/11/'>November 2017</a></li>
<li><a href='http://www.seobythesea.com/2017/10/'>October 2017</a></li>
<li><a href='http://www.seobythesea.com/2017/09/'>September 2017</a></li>
<li><a href='http://www.seobythesea.com/2017/08/'>August 2017</a></li>
<li><a href='http://www.seobythesea.com/2017/06/'>June 2017</a></li>
<li><a href='http://www.seobythesea.com/2017/05/'>May 2017</a></li>
<li><a href='http://www.seobythesea.com/2017/04/'>April 2017</a></li>
<li><a href='http://www.seobythesea.com/2017/03/'>March 2017</a></li>
<li><a href='http://www.seobythesea.com/2017/02/'>February 2017</a></li>
<li><a href='http://www.seobythesea.com/2017/01/'>January 2017</a></li>
<li><a href='http://www.seobythesea.com/2016/12/'>December 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/11/'>November 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/10/'>October 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/09/'>September 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/08/'>August 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/07/'>July 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/06/'>June 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/05/'>May 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/04/'>April 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/03/'>March 2016</a></li>
<li><a href='http://www.seobythesea.com/2016/01/'>January 2016</a></li>
<li><a href='http://www.seobythesea.com/2015/12/'>December 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/11/'>November 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/10/'>October 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/09/'>September 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/08/'>August 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/07/'>July 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/06/'>June 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/05/'>May 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/04/'>April 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/03/'>March 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/02/'>February 2015</a></li>
<li><a href='http://www.seobythesea.com/2015/01/'>January 2015</a></li>
<li><a href='http://www.seobythesea.com/2014/12/'>December 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/11/'>November 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/10/'>October 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/09/'>September 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/08/'>August 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/07/'>July 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/06/'>June 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/05/'>May 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/04/'>April 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/03/'>March 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/02/'>February 2014</a></li>
<li><a href='http://www.seobythesea.com/2014/01/'>January 2014</a></li>
<li><a href='http://www.seobythesea.com/2013/12/'>December 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/11/'>November 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/10/'>October 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/09/'>September 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/08/'>August 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/07/'>July 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/06/'>June 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/05/'>May 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/04/'>April 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/03/'>March 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/02/'>February 2013</a></li>
<li><a href='http://www.seobythesea.com/2013/01/'>January 2013</a></li>
<li><a href='http://www.seobythesea.com/2012/12/'>December 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/11/'>November 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/10/'>October 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/09/'>September 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/08/'>August 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/07/'>July 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/06/'>June 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/05/'>May 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/04/'>April 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/03/'>March 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/02/'>February 2012</a></li>
<li><a href='http://www.seobythesea.com/2012/01/'>January 2012</a></li>
<li><a href='http://www.seobythesea.com/2011/12/'>December 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/11/'>November 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/10/'>October 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/09/'>September 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/08/'>August 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/07/'>July 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/06/'>June 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/05/'>May 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/04/'>April 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/03/'>March 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/02/'>February 2011</a></li>
<li><a href='http://www.seobythesea.com/2011/01/'>January 2011</a></li>
<li><a href='http://www.seobythesea.com/2010/12/'>December 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/11/'>November 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/10/'>October 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/09/'>September 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/08/'>August 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/07/'>July 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/06/'>June 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/05/'>May 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/04/'>April 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/03/'>March 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/02/'>February 2010</a></li>
<li><a href='http://www.seobythesea.com/2010/01/'>January 2010</a></li>
<li><a href='http://www.seobythesea.com/2009/12/'>December 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/11/'>November 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/10/'>October 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/09/'>September 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/08/'>August 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/07/'>July 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/06/'>June 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/05/'>May 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/04/'>April 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/03/'>March 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/02/'>February 2009</a></li>
<li><a href='http://www.seobythesea.com/2009/01/'>January 2009</a></li>
<li><a href='http://www.seobythesea.com/2008/12/'>December 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/11/'>November 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/10/'>October 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/09/'>September 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/08/'>August 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/07/'>July 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/06/'>June 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/05/'>May 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/04/'>April 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/03/'>March 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/02/'>February 2008</a></li>
<li><a href='http://www.seobythesea.com/2008/01/'>January 2008</a></li>
<li><a href='http://www.seobythesea.com/2007/12/'>December 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/11/'>November 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/10/'>October 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/09/'>September 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/08/'>August 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/07/'>July 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/06/'>June 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/05/'>May 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/04/'>April 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/03/'>March 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/02/'>February 2007</a></li>
<li><a href='http://www.seobythesea.com/2007/01/'>January 2007</a></li>
<li><a href='http://www.seobythesea.com/2006/12/'>December 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/11/'>November 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/10/'>October 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/09/'>September 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/08/'>August 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/07/'>July 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/06/'>June 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/05/'>May 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/04/'>April 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/03/'>March 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/02/'>February 2006</a></li>
<li><a href='http://www.seobythesea.com/2006/01/'>January 2006</a></li>
<li><a href='http://www.seobythesea.com/2005/12/'>December 2005</a></li>
<li><a href='http://www.seobythesea.com/2005/11/'>November 2005</a></li>
<li><a href='http://www.seobythesea.com/2005/10/'>October 2005</a></li>
<li><a href='http://www.seobythesea.com/2005/09/'>September 2005</a></li>
<li><a href='http://www.seobythesea.com/2005/06/'>June 2005</a></li>
</ul>
</section> </div>
</aside>
</div>
<aside id="secondary" class="sidebar widget-area" role="complementary">
<section id="search-7" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://www.seobythesea.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="text-371989259" class="widget widget_text"> <div class="textwidget"><div id="google_translate_element"></div>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'en'
  }, 'google_translate_element');
}
</script><script src="http://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit" type="text/javascript"></script></p>
</div>
</section><section id="text-371989258" class="widget widget_text"> <div class="textwidget"><p>SEO by the Sea focuses upon SEO as the search engines tell us about it, from sources such as patents and white papers from the search engines. This information about SEO is tempered by years of experience from the author of the site, who has been doing SEO since the days when search engines started appearing on the Web.</p>
<p><img src="http://www.seobythesea.com/wp-content/Bill-Slawski-June-2018-e1531463278400.jpg" width="100" height="100" alt="Bill Slawski, President of SEO by the Sea" /></p>
<p>Follow Bill Slawski at:</p>
<p><a href="https://www.facebook.com/bill.slawski" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/facebook.png" alt="Follow Us on Facebook" /></a><br />
<a href="http://twitter.com/bill_slawski" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/twitter.png" alt="Follow Us on Twitter" /></a><br />
<a href="https://www.linkedin.com/in/slawski" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/linkedin.png" alt="Follow Us on LinkedIn" title="Follow Us on LinkedIn" /></a></p>
<p>To find out about internet marketing, consulting and <span itemprop="description"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/">SEO services</a></span>, for your site or business <a href="http://www.seobythesea.com/contact-us/">contact</a><br />
Bill Slawski at:</p>
<div itemscope itemtype="http://schema.org/PostalAddress">
<span itemprop="name">SEO by the Sea</span><br />
<span itemprop="addressLocality">Carlsbad</span>, <span itemprop="addressRegion">Ca</span> <span itemprop="postalCode">92009</span>
</div>
<p>Tel: 1 (442) 244-0941<br />
M-F, 9am &#8211; 5pm (pst)</p>
<p>I am the Director of SEO Research at Go Fish Digital. Contact us at <a href="https://gofishdigital.com/">Go Fish Digital</a>:<br />
<a href="https://gofishdigital.com/"><img src="http://www.seobythesea.com/wp-content/Gofishdigital-logo.jpg" width="191" height="120" alt="Go Fish Digital" /></a></p>
<p>(703) 596-1353 (9:00am-5:00pm est.)</p>
<div class="g-page" data-width="280" data-href="http://plus.google.com/108421660453447189832" data-rel="publisher"></div>
<section id="text-371989254" class="widget widget_text">
<div class="widget-wrap">
<div class="textwidget">
</div>
</div>
</section>
</div>
</section><section id="text-371989256" class="widget widget_text"> <div class="textwidget"><p>Follow us at:</p>
<div><a href="https://www.facebook.com/SEO-by-the-Sea-121115417920156/" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/facebook.png" alt="Follow Us on Facebook" /></a><br />
<a href="http://twitter.com/seobythesea" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/twitter.png" alt="Follow Us on Twitter" /></a><br />
<a href="http://feeds.feedburner.com/seobythesea/Tesr" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/rss.png" alt="Follow Our Feed" title="Follow Us on RSS" /></a><br />
<a href="https://www.linkedin.com/company/224939" target="_blank"><img width="32" height="32" src="http://www.seobythesea.com/wp-images/linkedin.png" alt="Follow Us on LinkedIn" title="Follow Us on LinkedIn" /></a></div>
</div>
</section><section id="text-371989257" class="widget widget_text"> <div class="textwidget"><p><br />
<br />
<script type="text/javascript">
/* < ![CDATA[ */
var google_conversion_id = 998702369;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script><br />
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script><br />
<noscript></p>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/998702369/?guid=ON&#038;script=0"/>
</div>
<p></noscript></p>
</div>
</section><section id="text-371989255" class="widget widget_text"> <div class="textwidget"><p>Is your site Seaworthy?</p>
<p><img src="http://www.seobythesea.com/wp-content/Seaworthy.jpg" width="275" Height="475" /></p>
<p>Look into getting an <a href="http://www.seobythesea.com/services-from-seo-by-the-sea/seo-site-audit-and-recommendations/">SEO Site Audit</a></p>
</div>
</section><section id="meta-10" class="widget widget_meta"><h2 class="widget-title">Meta</h2> <ul>
<li><a rel="nofollow" href="http://www.seobythesea.com/wp-login.php">Log in</a></li>
<li><a href="http://www.seobythesea.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="http://www.seobythesea.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</section><section id="linkcat-45" class="widget widget_links"><h2 class="widget-title"> Find Me At:</h2>
<ul class='xoxo blogroll'>
<li><a href="https://about.me/billslawski">About Me &#8211; Bill Slawski</a></li>
<li><a href="https://www.crunchbase.com/person/bill-slawski#/entity">Bill Slawski &#8211; Crunchbase</a></li>
<li><a href="https://www.pubcon.com/bios/bill_slawski.htm">Bill Slawski &#8211; Pubcon</a></li>
<li><a href="https://www.slideshare.net/billslawski" rel="me">Bill Slawski &#8211; Slideshare</a></li>
<li><a href="https://medium.com/@bill_slawski">Bill Slawski on Medium</a></li>
<li><a href="https://gofishdigital.com/author/bill/">Bill Slawski&#039;s Go Fish Digital Posts</a></li>
<li><a href="https://moz.com/community/users/2357">Bill Slawski&#039;s Moz Profile</a></li>
<li><a href="https://www.pinterest.com/billslawski/" rel="me">Bill Slawski&#039;s Pinterest</a></li>
<li><a href="http://carlsbadcal.com">carlsbadcal</a></li>
<li><a href="https://www.facebook.com/bill.slawski">facebook &#8211; bill slawski</a></li>
<li><a href="http://www.facebook.com/pages/SEO-by-the-Sea/121115417920156" rel="me">facebook &#8211; seo by the sea</a></li>
<li><a href="https://www.flickr.com/photos/bragadocchio/" rel="me">flickr &#8211; bill slawski</a></li>
<li><a href="https://www.instagram.com/billslawski/" rel="me">instagram &#8211; Bill Slawski</a></li>
<li><a href="https://www.meetup.com/Semantic-Web-San-Diego/">lotico san diego semantic web</a></li>
<li><a href="https://moz.com/blog">moz &#8211; bill slawski</a></li>
<li><a href="https://www.quora.com/profile/Bill-Slawski">Quora &#8211; Bill Slawski</a></li>
<li><a href="https://searchenginewatch.com/author/bill-slawski/">Search Engine Watch &#8211; Bill Slawski</a></li>
<li><a href="https://searchnewscentral.com/blog/author/billslawski/">Search News Central Bill Slawski Profile</a></li>
<li><a href="https://searchengineland.com/author/bill-slawski">searchengineland &#8211; bill slawski</a></li>
<li><a href="https://www.pinterest.com/billslawski/" rel="me">SEO by the Sea Pinterest Board</a></li>
<li><a href="https://twitter.com/bill_slawski" rel="me">twitter &#8211; Bill Slawski</a></li>
<li><a href="https://www.youtube.com/user/bragadocchio" rel="me">Youtube &#8211; bill slawski</a></li>
</ul>
</section>
<section id="linkcat-39" class="widget widget_links"><h2 class="widget-title">Audio / Video</h2>
<ul class='xoxo blogroll'>
<li><a href="http://videolectures.net/">videolectures.net</a></li>
<li><a href="https://www.youtube.com/user/Google">youtube google channel</a></li>
<li><a href="https://www.youtube.com/user/googletechtalks?ob=4">youtube google tech talks</a></li>
</ul>
</section>
<section id="linkcat-32" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
<ul class='xoxo blogroll'>
<li><a href="https://www.allthingsweb.co.uk/blog/">all things web</a></li>
<li><a href="https://blog.arhg.net/" rel="friend">andrew girdwood</a></li>
<li><a href="http://codingplayground.blogspot.com/">antonio gulli&#039;s coding playground</a></li>
<li><a href="https://www.billhartzer.com/">bill hartzer</a></li>
<li><a href="http://www.blindfiveyearold.com/">blind five year old</a></li>
<li><a href="https://www.buzzmaven.com/">buzzmaven &#8211; scott clark</a></li>
<li><a href="https://clickfire.com/">clickfire</a></li>
<li><a href="http://www.daviddalka.com/createvalue/">david dalka</a></li>
<li><a href="http://www.delawarebusinessblog.com/" rel="friend">delaware business blog</a></li>
<li><a href="https://evolvor.com/">eric herbert</a></li>
<li><a href="https://ai.googleblog.com/">Google AI Blog</a></li>
<li><a href="https://www.ranksense.com/">hamlet batista</a></li>
<li><a href="https://www.hobo-web.co.uk/">hobo seo</a></li>
<li><a href="https://ipullrank.com/">ipullrank</a></li>
<li><a href="https://www.mattcutts.com/blog/">matt cutts: gadgets, google, and seo</a></li>
<li><a href="https://www.notprovided.eu/" rel="friend colleague">notprovided.eu</a></li>
<li><a href="https://blog.ouseful.info/">ouseful.info, the blogâ€¦</a></li>
<li><a href="http://www.reubenyau.com/">reuben yau</a></li>
<li><a href="https://rob.bertholf.com/">rob bertholf</a></li>
<li><a href="http://www.searchengineguide.com/">search engine guide</a></li>
<li><a href="https://searchengineland.com/">search engine land</a></li>
<li><a href="http://www.seodesignsolutions.com/blog/">seo design solutions</a></li>
<li><a href="http://www.seoskeptic.com/" rel="friend met colleague">seo skeptic</a></li>
<li><a href="https://www.seo-theory.com/">seo theory</a></li>
<li><a href="http://www.seopittfall.com/">seopittfall</a></li>
<li><a href="https://vanseodesign.com/blog/">thevanblog</a></li>
<li><a href="http://blumenthals.com/blog/" rel="friend">understanding google my business and local search</a></li>
<li><a href="http://www.yackyack.co.uk/">yack yack</a></li>
</ul>
</section>
<section id="linkcat-46" class="widget widget_links"><h2 class="widget-title">Design and Usability</h2>
<ul class='xoxo blogroll'>
<li><a href="https://www.uie.com/">User Interface Engineering</a></li>
<li><a href="https://www.uxmatters.com/">ux matters</a></li>
</ul>
</section>
</aside>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
<div class="menu-sitepages-container"><ul id="menu-sitepages-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12176"><a href="http://www.seobythesea.com">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11759"><a href="http://www.seobythesea.com/faq/">FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4296"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/">Services</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/local-search-seo/">Local SEO Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/seo-site-audit-and-recommendations/">SEO Audit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14180"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/seo-training-and-coaching/">SEO Training and Coaching</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14193"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/link-building-strategies/">Link Building Strategies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="http://www.seobythesea.com/services-from-seo-by-the-sea/keyword-research/">Keyword Research</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4298"><a href="http://www.seobythesea.com/about-seo-by-the-sea/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17899"><a href="http://www.seobythesea.com/seo-testimonials/">SEO Testimonials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4299"><a href="http://www.seobythesea.com/recommended-seo-and-usability-reading/">Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13402"><a href="http://www.seobythesea.com/recommended-seo-and-usability-reading/semantic-web-resources/">Semantic Marketing Resources (Updated)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4297"><a href="http://www.seobythesea.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4294"><a href="http://www.seobythesea.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11622"><a href="http://www.seobythesea.com/privacy-policy/">Privacy</a></li>
</ul></div> </nav>
<div class="site-info">
<span class="site-title"><a href="http://www.seobythesea.com/" rel="home">SEO by the Sea &#9875;</a></span>
<a href="https://wordpress.org/" class="imprint">
Proudly powered by WordPress </a>
</div>
</footer>
</div>
</div>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/plugins/anti-spam/js/anti-spam-5.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.seobythesea.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wlSettings = {"ajaxUrl":"http:\/\/www.seobythesea.com\/wp-admin\/admin-ajax.php","apiUrl":"http:\/\/www.seobythesea.com\/wl-api\/","postId":"23695","jsonld_enabled":"1"};
var wordlift = {"version":"3.20.2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/plugins/wordlift/js/dist/bundle.js'></script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-content/themes/twentysixteen/js/functions.js'></script>
<script type='text/javascript' src='http://www.seobythesea.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.seobythesea.com/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>
