<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"> <script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '7117a2443e8ab69c93f632c2ddbf995712c34464c4646874409f792a2fb8291d', '0');</script> <title>Job Search Engine Using Occupation Vectors - SEO by the Sea &#9875;</title><link rel="stylesheet" id="siteground-optimizer-combined-css-2de0b0862080789c3990e7d383e1ee73" href="https://www.seobythesea.com/wp-content/siteground-optimizer-assets/siteground-optimizer-combined-css-2de0b0862080789c3990e7d383e1ee73.css" media="all" /><meta name="description" content="Google has been granted a patent for a job search engine using occupational vectors and a job identification model" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.seobythesea.com/2020/05/job-search-engine/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Job Search Engine Using Occupation Vectors - SEO by the Sea &#9875;" /><meta property="og:description" content="Google has been granted a patent for a job search engine using occupational vectors and a job identification model" /><meta property="og:url" content="https://www.seobythesea.com/2020/05/job-search-engine/" /><meta property="og:site_name" content="SEO by the Sea &#9875;" /><meta property="article:publisher" content="https://www.facebook.com/bill.slawski" /><meta property="article:author" content="https://www.facebook.com/bill.slawski" /><meta property="article:published_time" content="2020-05-21T23:44:07+00:00" /><meta property="article:modified_time" content="2020-05-22T14:32:31+00:00" /><meta property="og:image" content="https://www.seobythesea.com/wp-content/job-Search-Engine.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="355" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@bill_slawski" /><meta name="twitter:site" content="@bill_slawski" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.seobythesea.com/#website","url":"https://www.seobythesea.com/","name":"SEO by the Sea &#9875;","description":"Learn SEO Directly from the Search Engines","potentialAction":[{"@type":"SearchAction","target":"https://www.seobythesea.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.seobythesea.com/2020/05/job-search-engine/#primaryimage","inLanguage":"en-US","url":"https://www.seobythesea.com/wp-content/job-Search-Engine.jpg","width":500,"height":355,"caption":"job search engine"},{"@type":"WebPage","@id":"https://www.seobythesea.com/2020/05/job-search-engine/#webpage","url":"https://www.seobythesea.com/2020/05/job-search-engine/","name":"Job Search Engine Using Occupation Vectors - SEO by the Sea &#9875;","isPartOf":{"@id":"https://www.seobythesea.com/#website"},"primaryImageOfPage":{"@id":"https://www.seobythesea.com/2020/05/job-search-engine/#primaryimage"},"datePublished":"2020-05-21T23:44:07+00:00","dateModified":"2020-05-22T14:32:31+00:00","author":{"@id":"https://www.seobythesea.com/#/schema/person/e31745404a3b75f291e265c5fa06ddba"},"description":"Google has been granted a patent for a job search engine using occupational vectors and a job identification model","breadcrumb":{"@id":"https://www.seobythesea.com/2020/05/job-search-engine/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.seobythesea.com/2020/05/job-search-engine/"]}]},{"@type":"BreadcrumbList","@id":"https://www.seobythesea.com/2020/05/job-search-engine/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.seobythesea.com/","url":"https://www.seobythesea.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.seobythesea.com/category/seo/","url":"https://www.seobythesea.com/category/seo/","name":"Search Engine Optimization (SEO)"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.seobythesea.com/2020/05/job-search-engine/","url":"https://www.seobythesea.com/2020/05/job-search-engine/","name":"Job Search Engine Using Occupation Vectors"}}]},{"@type":["Person"],"@id":"https://www.seobythesea.com/#/schema/person/e31745404a3b75f291e265c5fa06ddba","name":"Bill Slawski","sameAs":["https://www.facebook.com/bill.slawski","https://twitter.com/@bill_slawski"]}]}</script>  <meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Job Search Engine Using Occupation Vectors" /><meta property="og:description" content="Google has been granted a patent for a job search engine using occupational vectors and a job identification model" /><meta property="og:url" content="https://www.seobythesea.com/2020/05/job-search-engine/" /><meta property="og:site_name" content="SEO by the Sea &#9875;" /><meta property="og:updated_time" content="2020-05-22T07:32:31+00:00" /><meta property="article:published_time" content="2020-05-21T16:44:07+00:00" /><meta property="article:modified_time" content="2020-05-22T07:32:31+00:00" /><meta property="og:image" content="https://www.seobythesea.com/wp-content/job-Search-Engine.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="355" /><meta property="article:author" content="https://www.facebook.com/bill.slawski" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Job Search Engine Using Occupation Vectors" /><meta name="twitter:description" content="Google has been granted a patent for a job search engine using occupational vectors and a job identification model" /><meta name="twitter:image" content="https://www.seobythesea.com/wp-content/job-Search-Engine.jpg" /><meta name="twitter:creator" content="@bill_slawski" /> <link rel="alternate" type="application/rss+xml" title="SEO by the Sea &#9875; &raquo; Feed" href="https://www.seobythesea.com/feed/" /><link rel="alternate" type="application/rss+xml" title="SEO by the Sea &#9875; &raquo; Comments Feed" href="https://www.seobythesea.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="SEO by the Sea &#9875; &raquo; Job Search Engine Using Occupation Vectors Comments Feed" href="https://www.seobythesea.com/2020/05/job-search-engine/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6258590-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-6258590-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style id='generate-style-inline-css' type='text/css'>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</style> <script type='text/javascript'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.seobythesea.com","hash_tracking":"false"};
/* ]]> */</script> <script type='text/javascript' src='https://www.seobythesea.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"4275e67533","_ajax_url":"https:\/\/www.seobythesea.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.seobythesea.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.seobythesea.com\/"};
/* ]]> */</script> <link rel='https://api.w.org/' href='https://www.seobythesea.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.seobythesea.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.seobythesea.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://www.seobythesea.com/?p=28177' /><link rel="alternate" type="application/json+oembed" href="https://www.seobythesea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seobythesea.com%2F2020%2F05%2Fjob-search-engine%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.seobythesea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.seobythesea.com%2F2020%2F05%2Fjob-search-engine%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-998702369"></script> <script>window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-998702369');</script><style type="text/css" data-source="Grow by Mediavine"></style><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.seobythesea.com/wp-content/favicon.bmp" sizes="32x32" /><link rel="icon" href="https://www.seobythesea.com/wp-content/favicon.bmp" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.seobythesea.com/wp-content/favicon.bmp" /><meta name="msapplication-TileImage" content="https://www.seobythesea.com/wp-content/favicon.bmp" /></head><body class="post-template-default single single-post postid-28177 single-format-standard wp-embed-responsive right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope><div class="inside-header grid-container grid-parent"><div class="site-branding"><p class="main-title" itemprop="headline"> <a href="https://www.seobythesea.com/" rel="home"> SEO by the Sea &#9875; </a></p><p class="site-description" itemprop="description"> Learn SEO Directly from the Search Engines</p></div></div></header><nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope><div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-sitepages" class=" menu sf-menu"><li id="menu-item-12176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12176"><a href="https://www.seobythesea.com">Blog</a></li><li id="menu-item-11759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11759"><a href="https://www.seobythesea.com/faq/">FAQ</a></li><li id="menu-item-4296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4296"><a href="https://www.seobythesea.com/services-from-seo-by-the-sea/">SEO Services<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="https://www.seobythesea.com/services-from-seo-by-the-sea/local-search-seo/">Local Search Services</a></li><li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="https://www.seobythesea.com/services-from-seo-by-the-sea/seo-site-audit-and-recommendations/">SEO Audit</a></li><li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14180"><a href="https://www.seobythesea.com/services-from-seo-by-the-sea/seo-training-and-coaching/">SEO Training and Coaching</a></li><li id="menu-item-14193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14193"><a href="https://www.seobythesea.com/services-from-seo-by-the-sea/link-building-strategies/">Link Building Strategies</a></li><li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="https://www.seobythesea.com/services-from-seo-by-the-sea/keyword-research/">Keyword Research</a></li></ul></li><li id="menu-item-4298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4298"><a href="https://www.seobythesea.com/about-seo-by-the-sea/">About<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-26091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26091"><a href="https://www.seobythesea.com/sitemap/">Sitemap</a></li></ul></li><li id="menu-item-4299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4299"><a href="https://www.seobythesea.com/recommended-seo-and-usability-reading/">Resources<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-13402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13402"><a href="https://www.seobythesea.com/recommended-seo-and-usability-reading/semantic-web-resources/">Semantic Marketing Resources (Updated)</a></li></ul></li><li id="menu-item-4297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4297"><a href="https://www.seobythesea.com/contact-us/">Contact SEO by the Sea</a></li><li id="menu-item-4294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4294"><a href="https://www.seobythesea.com/subscribe/">Subscribe</a></li><li id="menu-item-11622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11622"><a href="https://www.seobythesea.com/privacy-policy/">Privacy</a></li></ul></div></div></nav><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75"><main id="main" class="site-main"><article id="post-28177" class="post-28177 post type-post status-publish format-standard has-post-thumbnail hentry category-seo" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article"><div class="page-header-image-single grid-container grid-parent"> <img width="500" height="355" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.seobythesea.com/wp-content/job-Search-Engine.jpg" class="lazyload attachment-full size-full wp-post-image" alt="job search engine" itemprop="image" data-srcset="https://www.seobythesea.com/wp-content/job-Search-Engine.jpg 500w, https://www.seobythesea.com/wp-content/job-Search-Engine-300x213.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><noscript><img width="500" height="355" src="https://www.seobythesea.com/wp-content/job-Search-Engine.jpg" class="lazyload attachment-full size-full wp-post-image" alt="job search engine" itemprop="image" srcset="https://www.seobythesea.com/wp-content/job-Search-Engine.jpg 500w, https://www.seobythesea.com/wp-content/job-Search-Engine-300x213.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></div><header class="entry-header"><h1 class="entry-title" itemprop="headline">Job Search Engine Using Occupation Vectors</h1><div class="entry-meta"> <span class="posted-on"><a href="https://www.seobythesea.com/2020/05/job-search-engine/" title="4:44 pm" rel="bookmark"><time class="updated" datetime="2020-05-22T07:32:31-07:00" itemprop="dateModified">05/22/2020</time><time class="entry-date published" datetime="2020-05-21T16:44:07-07:00" itemprop="datePublished">05/21/2020</time></a></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://www.seobythesea.com/author/billbill/" title="View all posts by Bill Slawski" rel="author" itemprop="url"><span class="author-name" itemprop="name">Bill Slawski</span></a></span></span></div></header><div class="entry-content" itemprop="text"><p class="dpsp-share-text ">Sharing is caring!</p><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-2"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span><span class="dpsp-total-share-count">16</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto dpsp-has-button-icon-animation"><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.seobythesea.com%2F2020%2F05%2Fjob-search-engine%2F&t=Job%20Search%20Engine%20Using%20Occupation%20Vectors" class="dpsp-network-btn dpsp-facebook dpsp-first" target="_blank" title="Share on Facebook"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://twitter.com/intent/tweet?text=Job%20Search%20Engine%20Using%20Occupation%20Vectors&url=https%3A%2F%2Fwww.seobythesea.com%2F2020%2F05%2Fjob-search-engine%2F" class="dpsp-network-btn dpsp-twitter dpsp-has-count" target="_blank" title="Share on Twitter"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span><span class="dpsp-network-count">16</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.seobythesea.com%2F2020%2F05%2Fjob-search-engine%2F&title=Job%20Search%20Engine%20Using%20Occupation%20Vectors&summary=I%20worked%20for%20the%20Courts%20of%20Delaware%20at%20Superior%20Court.%20I%20started%20working%20there%20as%20the%20Assistant%20Criminal%20Deputy%20Prothonotary.%20I%20changed%20positions%20after%207%20years%20there%2C%20and%20I%20became%20a%20Mini%2FMicro%20Computer%20Network%20Administrator.&mini=true" class="dpsp-network-btn dpsp-linkedin" target="_blank" title="Share on LinkedIn"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last" target="_blank" title="Save to Pinterest"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span></span></a></li></ul></div><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p><em>I worked for the Courts of Delaware at Superior Court.</p><p>I started working there as the Assistant Criminal Deputy Prothonotary.</p><p>I changed positions after 7 years there, and I became a Mini/Micro Computer Network Administrator.</p><p>The Court used an old English title for that first position which meant that I supervised Court Clerks in the Criminal Department of the Court. In the second position, I never ever saw a mini/micro-computer but it was a much more technical position. I was reminded of those titles when writing this post.</p><p>What unusual job titles might you have held in the past?</em></p><h2>A Job Search Engine Based on Occupation Vectors and a Job Identification Model</h2><p>An Example of Job Search at Google:</p><p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.seobythesea.com/wp-content/job-search-example.jpg" alt="job search example" width="500" height="537" class="lazyload alignnone size-full wp-image-28192" data-srcset="https://www.seobythesea.com/wp-content/job-search-example.jpg 500w, https://www.seobythesea.com/wp-content/job-search-example-279x300.jpg 279w" sizes="(max-width: 500px) 100vw, 500px" /><noscript><img src="https://www.seobythesea.com/wp-content/job-search-example.jpg" alt="job search example" width="500" height="537" class="lazyload alignnone size-full wp-image-28192" srcset="https://www.seobythesea.com/wp-content/job-search-example.jpg 500w, https://www.seobythesea.com/wp-content/job-search-example-279x300.jpg 279w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></p><p>For a two week period, Google was granted patents with the same name each of those 2 weeks. This is the first of the two patents during that period granted under the name &#8220;Search Engine.&#8221;</p><p>It is about a specific type of search engine. One that focuses upon a specific search vertical &#8211; A Job Search Engine.</p><p>The second patent granted under the name &#8220;Search Engine,&#8221; was one that focused upon indexing data related to applications on mobile devices. I wrote about it in the post <a href="https://gofishdigital.com/native-application-vertical-search-engine/">A Native Application Vertical Search Engine at Google</a></p><p>The reason why I find it important to learn about and understand how these new &#8220;Search Engine&#8221; patents work is that they adopt some newer approaches to answering searches than some of the previous vertical search engines developed by Google. Understanding how they work may provide some ideas about how older searches at Google may have changed.</p><p>This Job Search Engine patent works with a job identification model to enhance job search by improving the quality of search results in response to a job search query.</p><p>We are told that the job identification model can identify relevant job postings that could otherwise go unnoticed by conventional algorithms due to inherent limitations of keyword-based searching. What implications does this have for organic search at Google that has focused upon keyword search?</p><p>This job search may use methods in addition to conventional keyword-based searching. It uses an identification model that can identify relevant job postings which include job titles that do not match the keywords of a received job search query.</p><p>So, the patent tells us that in a query using the words &#8220;Patent Guru,&#8221; the job identification model may identify postings related to a:</p><ul><li>&#8220;Patent Attorney&#8221;</li><li>&#8220;Intellectual Property Attorney&#8221;</li><li>&#8220;Attorney&#8221;</li><li>the like</li></ul><p>The method behind job searching may include (remember the word &#8220;vector.&#8221; It is one I am seeing from Google a lot lately):</p><ul><li>Defining a vector vocabulary</li><li>Defining an occupation taxonomy includings multiple different occupations</li><li>Obtaining multiple labeled training data items, wherein each labeled training data item is associated with at least:</li><li><ul><li>(i) a job title</li><li>(ii) an occupation</li></ul></li><li>Generating an occupation vector which includes a feature weight for each respective term in the vector vocabulary</li><li>Associating each respective occupation vector with an occupation in the occupation taxonomy based on the occupation of the labeled training data item used to generate the occupation vector</li><li>Receiving a search query that includes a string related to a characteristic of one or more potential job opportunities, generating a first vector based on the received query</li><li>Determining, for each respective occupation of the multiple occupations in the occupation taxonomy, a confidence score that is indicative of whether the query vector is correctly classified in the respective occupation</li><li>Selecting the particular occupation that is associated with the highest confidence score</li><li>Obtaining one or more job postings using the selected occupation</li><li>Providing the obtained job postings in a set of search results in response to the search query</li></ul><p>These operations may include:</p><li>Receiving a search query that includes a string related to a characteristic of one or more job opportunities</li><li>Generating, based on the query, a query vector that includes a feature weight for each respective term in a predetermined vector vocabulary</li><li>Determining, for each respective occupation of the multiple occupations in the occupation taxonomy, a confidence score that is indicative of whether the query vector is correctly classified in the respective occupation</li><li>Selecting the particular occupation that is associated with the highest confidence score</li><li>Obtaining one or more job postings using the selected occupation, and providing the obtained job postings in a set of search results in response to the search query</li><h2>Feature Weights for Terms in Vector Vocabularies</h2><p>It sounds like Google is trying to understand job position titles and how they may be connected with each other, and developing a vector vocabulary, and build ontologies of related positions</p><p>A feature weight may be based on:</p><ul><li>A term frequency determined on a number of occurrences of each term in the job title of the training data item</li><li>An inverse occupation frequency that is determined based on a number of occupations in the occupation taxonomy where each respective term in the job title of the respective training data item is present.</li><li>An occupation derivative based on a density of each respective term in the job title of the respective training data item across each of the respective occupations in the occupation taxonomy</li><li>Both (i) a second value representing the inverse occupation frequency that is determined based, at least in part, on a number of occupations in the occupation taxonomy where each respective term in the job title of the respective training data item is present and (ii) a third value representing an occupation derivative that is based, at least in part, on a density of each respective term in the job title of the respective training data item across each of the respective occupations in the occupation taxonomy</li><li>A sum of (i) the second value representing the inverse occupation frequency, and (ii) one-third of the third value representing the occupation derivative</li></ul><p>The predetermined vector vocabulary may include terms that are present in training data items stored in a text corpus and terms that are not present in at least one training data item stored in the text corpus.</p><p>This Job Search Engine Patent can be found at:</p><p><a href="https://patft.uspto.gov/netacgi/nph-Parser?Sect1=PTO1&#038;Sect2=HITOFF&#038;d=PALL&#038;p=1&#038;u=%2Fnetahtml%2FPTO%2Fsrchnum.htm&#038;r=1&#038;f=G&#038;l=50&#038;s1=10,643,183.PN.&#038;OS=PN/10,643,183&#038;RS=PN/10,643,183">Search engine</a><br /> Inventors: Ye Tian, Seyed Reza Mir Ghaderi, Xuejun Tao), Matthew Courtney, Pei-Chun Chen, and Christian Posse<br /> Assignee: Google LLC<br /> US Patent: 10,643,183<br /> Granted: May 5, 2020<br /> Filed: October 18, 2016</p><p>Abstract</p><blockquote><p>Methods, systems, and apparatus, including computer programs encoded on storage devices, for performing a job opportunity search. In one aspect, a system includes a data processing apparatus, and a computer-readable storage device having stored thereon instructions that, when executed by the data processing apparatus, cause the data processing apparatus to perform operations.</p><p>The operations include defining a vector vocabulary, defining an occupation taxonomy that includes multiple different occupations, obtaining multiple labeled training data items, wherein each labeled training data item is associated with at least (i) a job title, and (ii) an occupation, generating, for each of the respective labeled training data items, an occupation vector that includes a feature weight for each respective term in the vector vocabulary and associating each respective occupation vector with an occupation in the occupation taxonomy based on the occupation of the labeled training data item used to generate the occupation vector.</p></blockquote><h2>The Job Identification Model</h2><p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.seobythesea.com/wp-content/job-identification-model.jpg" alt="Job identification model" width="500" height="362" class="lazyload alignnone size-full wp-image-28179" data-srcset="https://www.seobythesea.com/wp-content/job-identification-model.jpg 500w, https://www.seobythesea.com/wp-content/job-identification-model-300x217.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><noscript><img src="https://www.seobythesea.com/wp-content/job-identification-model.jpg" alt="Job identification model" width="500" height="362" class="lazyload alignnone size-full wp-image-28179" srcset="https://www.seobythesea.com/wp-content/job-identification-model.jpg 500w, https://www.seobythesea.com/wp-content/job-identification-model-300x217.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></p><p>Job postings from many different sources may be related to one or more occupations.</p><p>An occupation may include a particular category that encompasses one or more job titles that describe the same profession.</p><p>Two or more of the obtained job postings may be related to the same, or substantially similar, occupation while using different terminology to describe a job title for each of the two or more particular job postings.</p><p>Such differences in the terminology used to describe a particular job title of a job posting may arise for a variety of different reasons:</p><ul><li>Different people from different employers draft each respective job posting</li><li>Unique job titles may be based on the culture of the employer&#8217;s company, the employer&#8217;s marketing strategy, or the like</li></ul><p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.seobythesea.com/wp-content/occupation-taxonomy.jpg" alt="occupation taxonomy" width="500" height="393" class="lazyload alignnone size-full wp-image-28180" data-srcset="https://www.seobythesea.com/wp-content/occupation-taxonomy.jpg 500w, https://www.seobythesea.com/wp-content/occupation-taxonomy-300x236.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><noscript><img src="https://www.seobythesea.com/wp-content/occupation-taxonomy.jpg" alt="occupation taxonomy" width="500" height="393" class="lazyload alignnone size-full wp-image-28180" srcset="https://www.seobythesea.com/wp-content/occupation-taxonomy.jpg 500w, https://www.seobythesea.com/wp-content/occupation-taxonomy-300x236.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></p><h2>How an Job Identification Model May Work</h2><p>An example:</p><ol><li>At a first hair salon marketed as a rugged barbershop, advertises a job posting for a &#8220;barber&#8221;</li><li>At a second hair salon marketed as a trendy beauty salon, advertises a job posting for a &#8220;stylist&#8221;</li><li>At both, the job posting seeks a person for the occupation of a &#8220;hairdresser&#8221; who cuts and styles hair</li><li>In a search system limited to keyword-based searching, a searcher seeking job opportunities for a &#8220;hairdresser&#8221; searchings for job opportunities using the term &#8220;barber&#8221; may not receive available job postings for a &#8220;stylist,&#8221; &#8220;hairdresser,&#8221; or the like if those job postings do not include the term &#8220;barber&#8221;</li><li>The process in this patent uses a job identification model seeking to address this problem</li></ol><p>The job occupation model includes:</p><ul><li>A classification unit</li><li>An occupation taxonomy</li></ul><p>The occupation taxonomy associates known job titles from existing job posts with one or more particular occupations.</p><p>During training, the job identification model associates each occupation vector that was generated for an obtained job posting with an occupation in the occupation taxonomy.</p><p>The classification unit may receive the search query and generate a query vector.</p><p>The classification unit may access the occupation taxonomy and calculate, for each particular occupation in the occupation taxonomy, a confidence score that is indicative of the likelihood that the query vector is properly classified into each particular occupation of the multiple occupations in the occupation taxonomy.</p><p>Then, the classification unit may select the occupation associated with the highest confidence score as the occupation that is related to the query vector and provide the selected occupation to the job identification model.</p><p>An Example of a Search Under this Job Opportunities Search Engine:</p><ol><li>A searcher queries &#8220;Software Guru&#8221; into a search box</li><li>The search query may be received by the job identification model</li><li>The job identification model provides an input to the classification unit including the query</li><li>The classification unit generates a query vector</li><li>The classification unit analyzes the query vector in view of the one or more occupation vectors that were generated and associated with each particular occupation in the occupation taxonomy such as occupation vectors</li><li>The classification unit may then determine that the query vector is associated with a particular occupation based on a calculated confidence score, and select the particular occupation</li><li>The job identification model may receive the particular occupation from the classification unit</li><li>Alternatively, or in addition, the output from the classification unit may include a confidence score that indicates the likelihood that the query vector is related to the occupation output by the occupation taxonomy</li><li>The occupation output from the occupation taxonomy can be used to retrieve relevant job postings</li><p> Specifically, given the output of a particular occupation, the job identification model can retrieve one or more job postings using a job posting index that stores references to job postings based on occupation type</p><li>The references to job postings that were identified using the job posting index are returned to the user device</li><li>The obtained references to job postings may be displayed on the graphical user interface</li><li>The obtained references to job postings may be presented as search results and include references to job postings for a &#8220;Senior Programmer,&#8221; a &#8220;Software Engineer,&#8221; a &#8220;Software Ninja,&#8221; or the like</li><li>The job postings included in the search results were determined to be responsive to the search query &#8220;Software Guru&#8221; based at least in part on the vector analysis of the query vector and one or more occupation vectors used to train the occupation taxonomy and not merely based on keyword searching alone</li></ol><h2>Takeaways About this Job Search Engine</h2><p>In addition to the details about, the patent tells us how an occupation taxonomy may be trained, using training data. It also provides more details about the Job identification model. And then tells us about how a job search is performed using that job identification model.</p><p>I mentioned above that this job search engine patent and the application search engine patent are using methods that we may see in other search verticals at Google. I have written about one approach that could be used in Organic search in the post <a href="https://gofishdigital.com/website-representation-vectors/">Google Using Website Representation Vectors to Classify with Expertise and Authority</a></p><p>Another one of those may involve image searching at Google. I&#8217;ve written about <a href="https://www.searchenginejournal.com/google-image-search-labels-becoming-more-semantic/305157/">Google Image Search Labels Becoming More Semantic?</a></p><p>I will be posting more soon about how Google Image search is using neural networks to categorize and cluster Images to return in search results.</p><p class="dpsp-share-text ">Sharing is caring!</p><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-2"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span><span class="dpsp-total-share-count">16</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto dpsp-has-button-icon-animation"><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.seobythesea.com%2F2020%2F05%2Fjob-search-engine%2F&t=Job%20Search%20Engine%20Using%20Occupation%20Vectors" class="dpsp-network-btn dpsp-facebook dpsp-first" target="_blank" title="Share on Facebook"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://twitter.com/intent/tweet?text=Job%20Search%20Engine%20Using%20Occupation%20Vectors&url=https%3A%2F%2Fwww.seobythesea.com%2F2020%2F05%2Fjob-search-engine%2F" class="dpsp-network-btn dpsp-twitter dpsp-has-count" target="_blank" title="Share on Twitter"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span><span class="dpsp-network-count">16</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.seobythesea.com%2F2020%2F05%2Fjob-search-engine%2F&title=Job%20Search%20Engine%20Using%20Occupation%20Vectors&summary=I%20worked%20for%20the%20Courts%20of%20Delaware%20at%20Superior%20Court.%20I%20started%20working%20there%20as%20the%20Assistant%20Criminal%20Deputy%20Prothonotary.%20I%20changed%20positions%20after%207%20years%20there%2C%20and%20I%20became%20a%20Mini%2FMicro%20Computer%20Network%20Administrator.&mini=true" class="dpsp-network-btn dpsp-linkedin" target="_blank" title="Share on LinkedIn"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last" target="_blank" title="Save to Pinterest"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span></span></a></li></ul></div></div><footer class="entry-meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.seobythesea.com/category/seo/" rel="category tag">Search Engine Optimization (SEO)</a></span> <span class="comments-link"><a href="https://www.seobythesea.com/2020/05/job-search-engine/#comments">4 Comments</a></span><nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.seobythesea.com/2020/05/search-suggestions-from-previously-submitted-searcher-queries/" rel="prev">Search Suggestions from Previously Submitted Searcher Queries</a></span></div></nav></footer></div></article><div class="comments-area"><div id="comments"><h3 class="comments-title"> 4 thoughts on &ldquo;Job Search Engine Using Occupation Vectors&rdquo;</h3><ol class="comment-list"><li id="comment-579531" class="comment even thread-even depth-1"><article id="div-comment-579531" class="comment-body" itemtype="https://schema.org/Comment" itemscope><footer class="comment-meta"><div class="comment-author-info"><div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope> <cite itemprop="name" class="fn">Geosoftech</cite></div><div class="entry-meta comment-metadata"> <a href="https://www.seobythesea.com/2020/05/job-search-engine/#comment-579531"> <time datetime="2020-05-22T04:06:30-07:00" itemprop="datePublished"> 05/22/2020 at 4:06 am </time> </a></div></div></footer><div class="comment-content" itemprop="text"><p>&#8220;Great share&#8221;!<br /> effective strategy for search engine jobs.<br /> Thanks sir.</p></div></article></li><li id="comment-579590" class="comment odd alt thread-odd thread-alt depth-1"><article id="div-comment-579590" class="comment-body" itemtype="https://schema.org/Comment" itemscope><footer class="comment-meta"><div class="comment-author-info"><div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope> <cite itemprop="name" class="fn"><a href='https://www.ajastra.com/services-search-engine-optimization/' rel='external nofollow ugc' class='url'>Jatin Rawat</a></cite></div><div class="entry-meta comment-metadata"> <a href="https://www.seobythesea.com/2020/05/job-search-engine/#comment-579590"> <time datetime="2020-05-22T07:48:22-07:00" itemprop="datePublished"> 05/22/2020 at 7:48 am </time> </a></div></div></footer><div class="comment-content" itemprop="text"><p>Thanks for sharing such informative blog.</p></div></article></li><li id="comment-579593" class="comment byuser comment-author-billbill bypostauthor even thread-even depth-1"><article id="div-comment-579593" class="comment-body" itemtype="https://schema.org/Comment" itemscope><footer class="comment-meta"><div class="comment-author-info"><div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope> <cite itemprop="name" class="fn"><a href='https://www.seobythesea.com' rel='external nofollow ugc' class='url'>Bill Slawski</a></cite></div><div class="entry-meta comment-metadata"> <a href="https://www.seobythesea.com/2020/05/job-search-engine/#comment-579593"> <time datetime="2020-05-22T07:54:17-07:00" itemprop="datePublished"> 05/22/2020 at 7:54 am </time> </a></div></div></footer><div class="comment-content" itemprop="text"><p>Hi Geosofttech,</p><p>You&#8217;re welcome. I was hoping to see a patent from Google that described the job search results they are showing. It does a pretty good job of describing how Job search works, based upon a job identification model, and using a machine learning approach that uses a training set of data to understand an ontology of job titles. Happy that it has come out.</p></div></article></li><li id="comment-579594" class="comment byuser comment-author-billbill bypostauthor odd alt thread-odd thread-alt depth-1"><article id="div-comment-579594" class="comment-body" itemtype="https://schema.org/Comment" itemscope><footer class="comment-meta"><div class="comment-author-info"><div class="comment-author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope> <cite itemprop="name" class="fn"><a href='https://www.seobythesea.com' rel='external nofollow ugc' class='url'>Bill Slawski</a></cite></div><div class="entry-meta comment-metadata"> <a href="https://www.seobythesea.com/2020/05/job-search-engine/#comment-579594"> <time datetime="2020-05-22T07:55:27-07:00" itemprop="datePublished"> 05/22/2020 at 7:55 am </time> </a></div></div></footer><div class="comment-content" itemprop="text"><p>Hi Jatin,</p><p>YOu&#8217;re welcome. Glad that you like it.</p></div></article></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/job-search-engine/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+CommentsForSeoByTheSea+%28Comments+for+SEO+by+the+Sea%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.seobythesea.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment-ab3e44043775b" cols="45" rows="8" aria-required="true"></textarea><textarea name="comment" rows="1" cols="1" style="display:none"></textarea></p><input type="hidden" name="comment-replaced" value="true" /><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" /> <label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" /> <label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" /><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28177' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="95ba906e36" /></p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1590568889" /><div class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d7aeb297a5">[email&#160;protected]</a> <span class="required">*</span></label> <input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" /> <input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.0.3" autocomplete="off" /></div><div class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" /></div></div><p style="display:none;"><input type="text" name="nxts" value="1590568889" /><input type="text" name="nxts_signed" value="a1fab304bbb309962e0077b2fd1cd282a660b148" /><input type="text" name="58af22f75850e71fb7eb010a938" value="2a5b732bfdefa30ba3de79" /><input type="text" name="2158b18cb658a4" value="" /></p><input type='hidden' id='ct_checkjs_0f49c89d1e7298bb9930789c8ed59d48' name='ct_checkjs' value='0' /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_sendAJAXRequest(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_0f49c89d1e7298bb9930789c8ed59d48'}                    );                }, 1000);});</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></main></div><div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope><div class="inside-right-sidebar"><aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://www.seobythesea.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></aside><aside id="text-371989235" class="widget inner-padding widget_text"><div class="textwidget"><br /><div id="google_translate_element"></div>  <br /><br /> <a href="https://www.seobythesea.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.seobythesea.com/wp-content/logo-seobythesea_12aba31099601d96cdbde2b3c50a1dac.jpg" width="150" height="150" alt="SEO by the Sea logo" /><noscript><img class="lazyload" src="https://www.seobythesea.com/wp-content/logo-seobythesea_12aba31099601d96cdbde2b3c50a1dac.jpg" width="150" height="150" alt="SEO by the Sea logo" /></noscript></a> <br /><br /> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.seobythesea.com/wp-content/Bill-Slawski-June-2018-e1531463278400_319f29e4eb13444a50237359d889624b.jpg" width="100" height="100" alt="Bill Slawski, President of SEO by the Sea" /><noscript><img class="lazyload" src="https://www.seobythesea.com/wp-content/Bill-Slawski-June-2018-e1531463278400_319f29e4eb13444a50237359d889624b.jpg" width="100" height="100" alt="Bill Slawski, President of SEO by the Sea" /></noscript> <br /><br /> Follow Bill Slawski at:<div><a href="https://www.facebook.com/bill.slawski" target="_blank" rel="noopener noreferrer"><img width="32" height="32" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.seobythesea.com/wp-images/facebook.png" alt="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" /><noscript><img width="32" height="32" class="lazyload" src="https://www.seobythesea.com/wp-images/facebook.png" alt="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;"/></noscript></a> <a href="https://twitter.com/bill_slawski" target="_blank" rel="noopener noreferrer"><img width="32" height="32" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.seobythesea.com/wp-images/twitter.png" alt="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" /></a> <a href="https://www.linkedin.com/in/slawski" target="_blank" rel="noopener noreferrer"><img width="32" height="32" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.seobythesea.com/wp-images/linkedin.png" alt="Follow Us on LinkedIn" title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" /></a></div> To find out about internet marketing, consulting and <span itemprop="description"><a href="https://www.seobythesea.com/services-from-seo-by-the-sea/">SEO services</a></span>, for your site or business <a href="https://www.seobythesea.com/contact-us/">contact</a> Bill Slawski at: <br /><br /> Tel: 1 (442) 244-0941<br /> M-F, 9am - 5pm (pst)<br /><br /> I am the Director of SEO Research at Go Fish Digital. Contact us at <a href="https://gofishdigital.com/">Go Fish Digital</a>: <a href="https://gofishdigital.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.seobythesea.com/wp-content/Gofishdigital-logo.jpg" width="191" height="120" alt="Go Fish Digital" /><noscript><img class="lazyload" src="https://www.seobythesea.com/wp-content/Gofishdigital-logo.jpg" width="191" height="120" alt="Go Fish Digital" /></noscript></a><br /><br /> (703) 596-1353 (9:00am-5:00pm est.) <br /><br /> <div class="g-page" data-width="280" data-href="//plus.google.com/108421660453447189832" data-rel="publisher"></div></div></aside><aside id="meta-11" class="widget inner-padding widget_meta"><h2 class="widget-title">Meta</h2><ul><li><a rel="nofollow" href="https://www.seobythesea.com/wp-login.php">Log in</a></li><li><a href="https://www.seobythesea.com/feed/">Entries feed</a></li><li><a href="https://www.seobythesea.com/comments/feed/">Comments feed</a></li><li><a href="https://wordpress.org/">WordPress.org</a></li></ul></aside><aside id="linkcat-45" class="widget inner-padding widget_links"><h2 class="widget-title"> Find Me At:</h2><ul class='xoxo blogroll'><li><a href="https://about.me/billslawski">About Me &#8211; Bill Slawski</a></li><li><a href="https://www.crunchbase.com/person/bill-slawski#/entity">Bill Slawski &#8211; Crunchbase</a></li><li><a href="https://www.pubcon.com/bios/bill_slawski.htm">Bill Slawski &#8211; Pubcon</a></li><li><a href="https://www.slideshare.net/billslawski" rel="me">Bill Slawski &#8211; Slideshare</a></li><li><a href="https://medium.com/@bill_slawski">Bill Slawski on Medium</a></li><li><a href="https://gofishdigital.com/author/bill/">Bill Slawski&#039;s Go Fish Digital Posts</a></li><li><a href="https://moz.com/community/users/2357">Bill Slawski&#039;s Moz Profile</a></li><li><a href="https://www.pinterest.com/billslawski/" rel="me">Bill Slawski&#039;s Pinterest</a></li><li><a href="http://carlsbadcal.com">carlsbadcal</a></li><li><a href="https://www.facebook.com/bill.slawski">facebook &#8211; bill slawski</a></li><li><a href="https://www.facebook.com/pages/SEO-by-the-Sea/121115417920156" rel="me">facebook &#8211; seo by the sea</a></li><li><a href="https://www.flickr.com/photos/bragadocchio/" rel="me">flickr &#8211; bill slawski</a></li><li><a href="https://www.instagram.com/billslawski/" rel="me">instagram &#8211; Bill Slawski</a></li><li><a href="https://moz.com/blog">moz &#8211; bill slawski</a></li><li><a href="https://www.quora.com/profile/Bill-Slawski">Quora &#8211; Bill Slawski</a></li><li><a href="https://www.searchenginewatch.com/author/bill-slawski/">Search Engine Watch &#8211; Bill Slawski</a></li><li><a href="https://searchnewscentral.com/blog/author/billslawski/">Search News Central Bill Slawski Profile</a></li><li><a href="https://searchengineland.com/author/bill-slawski">searchengineland &#8211; bill slawski</a></li><li><a href="https://www.semrush.com/user/147221905/">SEMRush Profile Bill Slawski</a></li><li><a href="https://www.pinterest.com/billslawski/" rel="me">SEO by the Sea Pinterest Board</a></li><li><a href="https://twitter.com/bill_slawski" rel="me">twitter &#8211; Bill Slawski</a></li><li><a href="https://www.youtube.com/user/bragadocchio" rel="me">Youtube &#8211; bill slawski</a></li></ul></aside><aside id="linkcat-39" class="widget inner-padding widget_links"><h2 class="widget-title">Audio / Video</h2><ul class='xoxo blogroll'><li><a href="http://videolectures.net/">videolectures.net</a></li><li><a href="https://www.youtube.com/user/Google">youtube google channel</a></li><li><a href="https://www.youtube.com/user/googletechtalks?ob=4">youtube google tech talks</a></li></ul></aside><aside id="linkcat-32" class="widget inner-padding widget_links"><h2 class="widget-title">Blogroll</h2><ul class='xoxo blogroll'><li><a href="https://www.allthingsweb.co.uk/blog/">all things web</a></li><li><a href="https://blog.arhg.net/" rel="friend">andrew girdwood</a></li><li><a href="https://codingplayground.blogspot.com/">antonio gulli&#039;s coding playground</a></li><li><a href="https://www.billhartzer.com/">bill hartzer</a></li><li><a href="http://www.blindfiveyearold.com/">blind five year old</a></li><li><a href="https://brodieclark.com/blog/">brodie clark</a></li><li><a href="https://www.buzzmaven.com/">buzzmaven &#8211; scott clark</a></li><li><a href="https://clickfire.com/">clickfire</a></li><li><a href="http://www.daviddalka.com/createvalue/">david dalka</a></li><li><a href="http://www.delawarebusinessblog.com/" rel="friend">delaware business blog</a></li><li><a href="https://equestics.com/blog/">equestics</a></li><li><a href="https://ai.googleblog.com/">Google AI Blog</a></li><li><a href="https://www.ranksense.com/">hamlet batista</a></li><li><a href="https://www.hobo-web.co.uk/">hobo seo</a></li><li><a href="https://ipullrank.com/">ipullrank</a></li><li><a href="https://www.mattcutts.com/blog/">matt cutts: gadgets, google, and seo</a></li><li><a href="https://www.notprovided.eu/" rel="friend colleague">notprovided.eu</a></li><li><a href="https://blog.ouseful.info/">ouseful.Info, the blog</a></li><li><a href="http://www.reubenyau.com/">reuben yau</a></li><li><a href="https://rob.bertholf.com/">rob bertholf</a></li><li><a href="http://www.searchengineguide.com/">search engine guide</a></li><li><a href="https://searchengineland.com/">search engine land</a></li><li><a href="http://www.seodesignsolutions.com/blog/">seo design solutions</a></li><li><a href="http://www.seoskeptic.com/" rel="friend met colleague">seo skeptic</a></li><li><a href="https://www.seo-theory.com/">seo theory</a></li><li><a href="https://vanseodesign.com/blog/">thevanblog</a></li><li><a href="https://blumenthals.com/blog/" rel="friend">understanding google my business and local search</a></li><li><a href="http://www.yackyack.co.uk/">yack yack</a></li></ul></aside><aside id="linkcat-46" class="widget inner-padding widget_links"><h2 class="widget-title">Design and Usability</h2><ul class='xoxo blogroll'><li><a href="https://www.uie.com/">User Interface Engineering</a></li><li><a href="https://www.uxmatters.com/">ux matters</a></li></ul></aside></div></div></div></div><div class="site-footer"><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="categories-371234605" class="widget inner-padding widget_categories"><h2 class="widget-title">Categories</h2><ul><li class="cat-item cat-item-18"><a href="https://www.seobythesea.com/category/acquisitions/" title="Acquisitions, mergers, and strategic investments have the potential to transform the technologies that power the Web.  Companies like Google or Yahoo have made acquisitions of other companies for their technology, or to hire their employees because they have experience that might otherwise be difficult to acquire.  When writing about acquisitions, I have tried to include links to granted patents and patent applications that may have come with the acquisition as well.  Most news about acquisitions made on the web for technology companies doesn&#039;t include information about the finances involved in those acquisitions.">Acquisitions</a></li><li class="cat-item cat-item-343"><a href="https://www.seobythesea.com/category/analytics/" title="Analytics involves measuring activity on your site, which can help you understand what people do when they visit your pages.
The search engines have developed tools that site owners can use to learn about visitor activity on their sites.
Making sure analytics is set up correctly on your pages can be helpful, and knowing what the search engines make available is wise.">Analytics</a></li><li class="cat-item cat-item-179"><a href="https://www.seobythesea.com/category/blogging/" title="Posts, ideas, suggestions and questions on blogging, and using a blog. A Blog is short for Web log, which is a log of posts from a person, using focusing on a specific topic.  Many commercial sites have blogs, which they can use to provide news and information to potential customers and provide information that might be found on a search by a search engine.  Many blogs are hobby sites for people who are interested in a specific topic and may be an outlet for their owners to use to share information about the subject of their blog.">Blogging</a></li><li class="cat-item cat-item-29"><a href="https://www.seobythesea.com/category/change/">Change</a></li><li class="cat-item cat-item-6"><a href="https://www.seobythesea.com/category/culture/" title="This is my place to write about culture in the SEO or Search Industries or in life.
It&#039;s not a Topic I add to very often but is one that I will occasionally write to.">Culture</a></li><li class="cat-item cat-item-11"><a href="https://www.seobythesea.com/category/design/" title="Posts on Web design and development covered at SEO by the Sea">Design and Development</a></li><li class="cat-item cat-item-27"><a href="https://www.seobythesea.com/category/environmental/" title="I sometimes write about the environmental influences in the world around me.  It&#039;s one of those things that call to me, and makes me pay attention to the world.">Environmental</a></li><li class="cat-item cat-item-4"><a href="https://www.seobythesea.com/category/events/" title="Information about events, conferences, and gatherings involving search, seo. technology and the Web.
This is where I will write about conferences and events that I attend, and include photos to show what takes place at such events, and where they take place.">Events</a></li><li class="cat-item cat-item-24"><a href="https://www.seobythesea.com/category/fact-extraction/" title="Techniques and approaches that search engines might use to do fact extraction and information from the Web, as uncovered in search-related patents and whitepapers.  These approaches may include natural language processing and knowledge bases, as well as how a search engine may do things such as question-answering.  Patents and papers involving concepts, entities, and knowledge Graphs will be covered by posts in this category.">Fact Extraction and Knowledge Graphs</a></li><li class="cat-item cat-item-12"><a href="https://www.seobythesea.com/category/gadgets/">Gadgets</a></li><li class="cat-item cat-item-392"><a href="https://www.seobythesea.com/category/google-glass/">Google Glass</a></li><li class="cat-item cat-item-266"><a href="https://www.seobythesea.com/category/seo-for-government/" title="Research, thoughts, and observations on search engine optimization and content development for government web sites">Government SEO</a></li><li class="cat-item cat-item-459"><a href="https://www.seobythesea.com/category/image-ranking/">Image Ranking</a></li><li class="cat-item cat-item-14"><a href="https://www.seobythesea.com/category/internet-law/" title="Local, regional, national, and international laws and regulations can impact the way that the Web works, and how businesses and organizations and individuals can use the Web.  Posts under this category explore Internet law and changes to laws involving the internet.">Internet Law</a></li><li class="cat-item cat-item-25"><a href="https://www.seobythesea.com/category/interviews/">Interviews</a></li><li class="cat-item cat-item-391"><a href="https://www.seobythesea.com/category/keyword-research/" title="This section is about keyword research and choosing specific words to optimize a page for, based upon the words that members of the targeted audience of a page might choose to use to search with, and expect to see on the pages of a site they find in search results.">Keyword Research</a></li><li class="cat-item cat-item-447"><a href="https://www.seobythesea.com/category/learning-seo/" title="There aren&#039;t many classes to attend to learn about SEO with.  So, this category focuses upon how someone can find Information and resources to learn SEO with.">Learning SEO</a></li><li class="cat-item cat-item-17"><a href="https://www.seobythesea.com/category/local-search/" title="Like organic search, one of the areas of search that brings a lot of traffic to businesses is Local SEO and Maps.  There have been a number of patents that focus upon local search, and show that it is often about structured data and Semantic marketing.
This is an area where citations have as much value as links, and businesses are considered local entities.  When you optimize a site for a business, often optimizing it for organic search and for local seo providing two separate sets of signals that business can be found through.  One of the earliest patents involving local search at Google was about collecting structured data about local business entities from sources such as data aggregators, enterprise business sites, and local business directories, which has them focusing upon consistency between those data sources, which is a major concern for local SEO.">Local SEO and Maps</a></li><li class="cat-item cat-item-23"><a href="https://www.seobythesea.com/category/media-search/">Media SEO</a></li><li class="cat-item cat-item-9"><a href="https://www.seobythesea.com/category/metablogging/" title="Information about the SEO by the Sea Blog, blogging, and so on.">Metablogging</a></li><li class="cat-item cat-item-15"><a href="https://www.seobythesea.com/category/mobile-search/" title="The amount of people accessing the Web on mobile phones and devices has been outpacing desktop computer users.
Google has been trying to convince site owners to make their sites mobile-friendly, and there have been some patents and papers focusing upon mobile devices accessing the Web.">Mobile and Mobile Search Marketing</a></li><li class="cat-item cat-item-393"><a href="https://www.seobythesea.com/category/mythbusting-seo/" title="There&#039;s a lot of misinformation on the Web about SEO, and this section of my blog is a place to discuss and unravel it.">Mythbusting SEO</a></li><li class="cat-item cat-item-413"><a href="https://www.seobythesea.com/category/open-data/">Open Data</a></li><li class="cat-item cat-item-408"><a href="https://www.seobythesea.com/category/paid-search/">Paid Search</a></li><li class="cat-item cat-item-394"><a href="https://www.seobythesea.com/category/patent-free-friday/">Patent Free Friday</a></li><li class="cat-item cat-item-448"><a href="https://www.seobythesea.com/category/relevance/">Relevance</a></li><li class="cat-item cat-item-13"><a href="https://www.seobythesea.com/category/sea/" title="Posts about white papers, patent filings, information, and strategies and tactics involving Search Engine Advertising">Search Engine Marketing (SEM)</a></li><li class="cat-item cat-item-5"><a href="https://www.seobythesea.com/category/seo/" title="Search Engine Optimization tips and strategies and information, from SEO by the Sea, to help make your website easier to find, and rank in search results.  Search Engine Optimization is marketing within the framework of the Web.  Having an understanding of how Search Engines might crawl and index pages on the web, and rank content from those pages can help a site rank better in Search Results.  Many of the posts in this category focus upon search engine optimization, and different processes that search engines might use to improve the quality of search results for organic search and other types of search verticals.  ">Search Engine Optimization (SEO)</a></li><li class="cat-item cat-item-20"><a href="https://www.seobythesea.com/category/web-spam/" title="Search Engines face many people who try to manipulate search results and have their pages rank higher than their competitors.  These people may engage in Search Engine Spam to do that.  The search engines have filed patents and have written papers that describe how they may fight against the manipulation of search results.">Search Engine Spam</a></li><li class="cat-item cat-item-10"><a href="https://www.seobythesea.com/category/search-engines-and-directories/" title="News and information about search engines and directories on the Web, including patent filings and white papers">Search Engines and Directories</a></li><li class="cat-item cat-item-19"><a href="https://www.seobythesea.com/category/search-people-moving/">Search People Moving</a></li><li class="cat-item cat-item-22"><a href="https://www.seobythesea.com/category/personalization/" title="Will search personalization transform search engines from keyword-driven finders of information to sources of recommendations that attempt to understand and match the intent behind searches?">Search Personalization</a></li><li class="cat-item cat-item-21"><a href="https://www.seobythesea.com/category/searchers-queries/" title="Some patents and some white papers focus upon search queries, and how a search engine might respond to what a searcher might be looking for, and help to fulfill the informational and situational needs they might have.  It is often tempting to think of search queries in terms of the intent behind them, whether they are informational, transactional or navigational.  I recommend that people read the paper A Taxonomy of Web Search by Andrei Broder (who is now at Google) to learn more about the intents behind Search Queries.  With the Web becoming more Semantic and being more about finding entities, it&#039;s possible that looking at search queries to see if they trigger the appearance of an answer box or a featured snippet will become more common.">Search Queries</a></li><li class="cat-item cat-item-395"><a href="https://www.seobythesea.com/category/semantic-search/" title="The inventor of the Web, Tim Berners-Lee came out with a revision of his original vision of the Web when he started writing about the Semantic Web.  He published an article in Scientific American about The Semantic Web, which is recommended reading.  Search on the Web has been evolving to focus more on showing results that find things, instead of strings, or matching keywords within queries to keywords on documents on the web. We are in a age of semantic search.  This is seen in Google&#039;s original fact repository, followed by their knowledge graph, and Microsoft&#039;s concept graph.  Google, Bing, Yahoo, and Yandex all are followers of schema.org structured data markup, and it can be used to show rich results in search results.  We see semantic search results in featured snippets, rich results, structured results, knowledge panels, and special query processing of entities during this semantic search.">Semantic Search</a></li><li class="cat-item cat-item-31"><a href="https://www.seobythesea.com/category/small-business/">Small Business</a></li><li class="cat-item cat-item-16"><a href="https://www.seobythesea.com/category/social-search/">Social Media and Social Search</a></li><li class="cat-item cat-item-7"><a href="https://www.seobythesea.com/category/usability/">Usability</a></li><li class="cat-item cat-item-460"><a href="https://www.seobythesea.com/category/voice-search/">voice search</a></li></ul></aside><aside id="archives-8" class="widget inner-padding widget_archive"><h2 class="widget-title">Archives</h2><ul><li><a href='https://www.seobythesea.com/2020/05/'>May 2020</a></li><li><a href='https://www.seobythesea.com/2020/04/'>April 2020</a></li><li><a href='https://www.seobythesea.com/2020/03/'>March 2020</a></li><li><a href='https://www.seobythesea.com/2020/01/'>January 2020</a></li><li><a href='https://www.seobythesea.com/2019/12/'>December 2019</a></li><li><a href='https://www.seobythesea.com/2019/11/'>November 2019</a></li><li><a href='https://www.seobythesea.com/2019/10/'>October 2019</a></li><li><a href='https://www.seobythesea.com/2019/09/'>September 2019</a></li><li><a href='https://www.seobythesea.com/2019/08/'>August 2019</a></li><li><a href='https://www.seobythesea.com/2019/07/'>July 2019</a></li><li><a href='https://www.seobythesea.com/2019/06/'>June 2019</a></li><li><a href='https://www.seobythesea.com/2019/05/'>May 2019</a></li><li><a href='https://www.seobythesea.com/2019/02/'>February 2019</a></li><li><a href='https://www.seobythesea.com/2019/01/'>January 2019</a></li><li><a href='https://www.seobythesea.com/2018/10/'>October 2018</a></li><li><a href='https://www.seobythesea.com/2018/07/'>July 2018</a></li><li><a href='https://www.seobythesea.com/2018/06/'>June 2018</a></li><li><a href='https://www.seobythesea.com/2018/04/'>April 2018</a></li><li><a href='https://www.seobythesea.com/2018/03/'>March 2018</a></li><li><a href='https://www.seobythesea.com/2018/02/'>February 2018</a></li><li><a href='https://www.seobythesea.com/2018/01/'>January 2018</a></li><li><a href='https://www.seobythesea.com/2017/12/'>December 2017</a></li><li><a href='https://www.seobythesea.com/2017/11/'>November 2017</a></li><li><a href='https://www.seobythesea.com/2017/10/'>October 2017</a></li><li><a href='https://www.seobythesea.com/2017/09/'>September 2017</a></li><li><a href='https://www.seobythesea.com/2017/08/'>August 2017</a></li><li><a href='https://www.seobythesea.com/2017/06/'>June 2017</a></li><li><a href='https://www.seobythesea.com/2017/05/'>May 2017</a></li><li><a href='https://www.seobythesea.com/2017/04/'>April 2017</a></li><li><a href='https://www.seobythesea.com/2017/03/'>March 2017</a></li><li><a href='https://www.seobythesea.com/2017/02/'>February 2017</a></li><li><a href='https://www.seobythesea.com/2017/01/'>January 2017</a></li><li><a href='https://www.seobythesea.com/2016/12/'>December 2016</a></li><li><a href='https://www.seobythesea.com/2016/11/'>November 2016</a></li><li><a href='https://www.seobythesea.com/2016/10/'>October 2016</a></li><li><a href='https://www.seobythesea.com/2016/09/'>September 2016</a></li><li><a href='https://www.seobythesea.com/2016/08/'>August 2016</a></li><li><a href='https://www.seobythesea.com/2016/07/'>July 2016</a></li><li><a href='https://www.seobythesea.com/2016/06/'>June 2016</a></li><li><a href='https://www.seobythesea.com/2016/05/'>May 2016</a></li><li><a href='https://www.seobythesea.com/2016/04/'>April 2016</a></li><li><a href='https://www.seobythesea.com/2016/03/'>March 2016</a></li><li><a href='https://www.seobythesea.com/2016/01/'>January 2016</a></li><li><a href='https://www.seobythesea.com/2015/12/'>December 2015</a></li><li><a href='https://www.seobythesea.com/2015/11/'>November 2015</a></li><li><a href='https://www.seobythesea.com/2015/10/'>October 2015</a></li><li><a href='https://www.seobythesea.com/2015/09/'>September 2015</a></li><li><a href='https://www.seobythesea.com/2015/08/'>August 2015</a></li><li><a href='https://www.seobythesea.com/2015/07/'>July 2015</a></li><li><a href='https://www.seobythesea.com/2015/06/'>June 2015</a></li><li><a href='https://www.seobythesea.com/2015/05/'>May 2015</a></li><li><a href='https://www.seobythesea.com/2015/04/'>April 2015</a></li><li><a href='https://www.seobythesea.com/2015/03/'>March 2015</a></li><li><a href='https://www.seobythesea.com/2015/02/'>February 2015</a></li><li><a href='https://www.seobythesea.com/2015/01/'>January 2015</a></li><li><a href='https://www.seobythesea.com/2014/12/'>December 2014</a></li><li><a href='https://www.seobythesea.com/2014/11/'>November 2014</a></li><li><a href='https://www.seobythesea.com/2014/10/'>October 2014</a></li><li><a href='https://www.seobythesea.com/2014/09/'>September 2014</a></li><li><a href='https://www.seobythesea.com/2014/08/'>August 2014</a></li><li><a href='https://www.seobythesea.com/2014/07/'>July 2014</a></li><li><a href='https://www.seobythesea.com/2014/06/'>June 2014</a></li><li><a href='https://www.seobythesea.com/2014/05/'>May 2014</a></li><li><a href='https://www.seobythesea.com/2014/04/'>April 2014</a></li><li><a href='https://www.seobythesea.com/2014/03/'>March 2014</a></li><li><a href='https://www.seobythesea.com/2014/02/'>February 2014</a></li><li><a href='https://www.seobythesea.com/2014/01/'>January 2014</a></li><li><a href='https://www.seobythesea.com/2013/12/'>December 2013</a></li><li><a href='https://www.seobythesea.com/2013/11/'>November 2013</a></li><li><a href='https://www.seobythesea.com/2013/10/'>October 2013</a></li><li><a href='https://www.seobythesea.com/2013/09/'>September 2013</a></li><li><a href='https://www.seobythesea.com/2013/08/'>August 2013</a></li><li><a href='https://www.seobythesea.com/2013/07/'>July 2013</a></li><li><a href='https://www.seobythesea.com/2013/06/'>June 2013</a></li><li><a href='https://www.seobythesea.com/2013/05/'>May 2013</a></li><li><a href='https://www.seobythesea.com/2013/04/'>April 2013</a></li><li><a href='https://www.seobythesea.com/2013/03/'>March 2013</a></li><li><a href='https://www.seobythesea.com/2013/02/'>February 2013</a></li><li><a href='https://www.seobythesea.com/2013/01/'>January 2013</a></li><li><a href='https://www.seobythesea.com/2012/12/'>December 2012</a></li><li><a href='https://www.seobythesea.com/2012/11/'>November 2012</a></li><li><a href='https://www.seobythesea.com/2012/10/'>October 2012</a></li><li><a href='https://www.seobythesea.com/2012/09/'>September 2012</a></li><li><a href='https://www.seobythesea.com/2012/08/'>August 2012</a></li><li><a href='https://www.seobythesea.com/2012/07/'>July 2012</a></li><li><a href='https://www.seobythesea.com/2012/06/'>June 2012</a></li><li><a href='https://www.seobythesea.com/2012/05/'>May 2012</a></li><li><a href='https://www.seobythesea.com/2012/04/'>April 2012</a></li><li><a href='https://www.seobythesea.com/2012/03/'>March 2012</a></li><li><a href='https://www.seobythesea.com/2012/02/'>February 2012</a></li><li><a href='https://www.seobythesea.com/2012/01/'>January 2012</a></li><li><a href='https://www.seobythesea.com/2011/12/'>December 2011</a></li><li><a href='https://www.seobythesea.com/2011/11/'>November 2011</a></li><li><a href='https://www.seobythesea.com/2011/10/'>October 2011</a></li><li><a href='https://www.seobythesea.com/2011/09/'>September 2011</a></li><li><a href='https://www.seobythesea.com/2011/08/'>August 2011</a></li><li><a href='https://www.seobythesea.com/2011/07/'>July 2011</a></li><li><a href='https://www.seobythesea.com/2011/06/'>June 2011</a></li><li><a href='https://www.seobythesea.com/2011/05/'>May 2011</a></li><li><a href='https://www.seobythesea.com/2011/04/'>April 2011</a></li><li><a href='https://www.seobythesea.com/2011/03/'>March 2011</a></li><li><a href='https://www.seobythesea.com/2011/02/'>February 2011</a></li><li><a href='https://www.seobythesea.com/2011/01/'>January 2011</a></li><li><a href='https://www.seobythesea.com/2010/12/'>December 2010</a></li><li><a href='https://www.seobythesea.com/2010/11/'>November 2010</a></li><li><a href='https://www.seobythesea.com/2010/10/'>October 2010</a></li><li><a href='https://www.seobythesea.com/2010/09/'>September 2010</a></li><li><a href='https://www.seobythesea.com/2010/08/'>August 2010</a></li><li><a href='https://www.seobythesea.com/2010/07/'>July 2010</a></li><li><a href='https://www.seobythesea.com/2010/06/'>June 2010</a></li><li><a href='https://www.seobythesea.com/2010/05/'>May 2010</a></li><li><a href='https://www.seobythesea.com/2010/04/'>April 2010</a></li><li><a href='https://www.seobythesea.com/2010/03/'>March 2010</a></li><li><a href='https://www.seobythesea.com/2010/02/'>February 2010</a></li><li><a href='https://www.seobythesea.com/2010/01/'>January 2010</a></li><li><a href='https://www.seobythesea.com/2009/12/'>December 2009</a></li><li><a href='https://www.seobythesea.com/2009/11/'>November 2009</a></li><li><a href='https://www.seobythesea.com/2009/10/'>October 2009</a></li><li><a href='https://www.seobythesea.com/2009/09/'>September 2009</a></li><li><a href='https://www.seobythesea.com/2009/08/'>August 2009</a></li><li><a href='https://www.seobythesea.com/2009/07/'>July 2009</a></li><li><a href='https://www.seobythesea.com/2009/06/'>June 2009</a></li><li><a href='https://www.seobythesea.com/2009/05/'>May 2009</a></li><li><a href='https://www.seobythesea.com/2009/04/'>April 2009</a></li><li><a href='https://www.seobythesea.com/2009/03/'>March 2009</a></li><li><a href='https://www.seobythesea.com/2009/02/'>February 2009</a></li><li><a href='https://www.seobythesea.com/2009/01/'>January 2009</a></li><li><a href='https://www.seobythesea.com/2008/12/'>December 2008</a></li><li><a href='https://www.seobythesea.com/2008/11/'>November 2008</a></li><li><a href='https://www.seobythesea.com/2008/10/'>October 2008</a></li><li><a href='https://www.seobythesea.com/2008/09/'>September 2008</a></li><li><a href='https://www.seobythesea.com/2008/08/'>August 2008</a></li><li><a href='https://www.seobythesea.com/2008/07/'>July 2008</a></li><li><a href='https://www.seobythesea.com/2008/06/'>June 2008</a></li><li><a href='https://www.seobythesea.com/2008/05/'>May 2008</a></li><li><a href='https://www.seobythesea.com/2008/04/'>April 2008</a></li><li><a href='https://www.seobythesea.com/2008/03/'>March 2008</a></li><li><a href='https://www.seobythesea.com/2008/02/'>February 2008</a></li><li><a href='https://www.seobythesea.com/2008/01/'>January 2008</a></li><li><a href='https://www.seobythesea.com/2007/12/'>December 2007</a></li><li><a href='https://www.seobythesea.com/2007/11/'>November 2007</a></li><li><a href='https://www.seobythesea.com/2007/10/'>October 2007</a></li><li><a href='https://www.seobythesea.com/2007/09/'>September 2007</a></li><li><a href='https://www.seobythesea.com/2007/08/'>August 2007</a></li><li><a href='https://www.seobythesea.com/2007/07/'>July 2007</a></li><li><a href='https://www.seobythesea.com/2007/06/'>June 2007</a></li><li><a href='https://www.seobythesea.com/2007/05/'>May 2007</a></li><li><a href='https://www.seobythesea.com/2007/04/'>April 2007</a></li><li><a href='https://www.seobythesea.com/2007/03/'>March 2007</a></li><li><a href='https://www.seobythesea.com/2007/02/'>February 2007</a></li><li><a href='https://www.seobythesea.com/2007/01/'>January 2007</a></li><li><a href='https://www.seobythesea.com/2006/12/'>December 2006</a></li><li><a href='https://www.seobythesea.com/2006/11/'>November 2006</a></li><li><a href='https://www.seobythesea.com/2006/10/'>October 2006</a></li><li><a href='https://www.seobythesea.com/2006/09/'>September 2006</a></li><li><a href='https://www.seobythesea.com/2006/08/'>August 2006</a></li><li><a href='https://www.seobythesea.com/2006/07/'>July 2006</a></li><li><a href='https://www.seobythesea.com/2006/06/'>June 2006</a></li><li><a href='https://www.seobythesea.com/2006/05/'>May 2006</a></li><li><a href='https://www.seobythesea.com/2006/04/'>April 2006</a></li><li><a href='https://www.seobythesea.com/2006/03/'>March 2006</a></li><li><a href='https://www.seobythesea.com/2006/02/'>February 2006</a></li><li><a href='https://www.seobythesea.com/2006/01/'>January 2006</a></li><li><a href='https://www.seobythesea.com/2005/12/'>December 2005</a></li><li><a href='https://www.seobythesea.com/2005/11/'>November 2005</a></li><li><a href='https://www.seobythesea.com/2005/10/'>October 2005</a></li><li><a href='https://www.seobythesea.com/2005/09/'>September 2005</a></li><li><a href='https://www.seobythesea.com/2005/06/'>June 2005</a></li></ul></aside></div><div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100"></div><div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100"></div></div></div></div><footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope><div class="inside-site-info grid-container grid-parent"><div class="copyright-bar"> <span class="copyright">&copy; 2020 SEO by the Sea &#9875;</span> &bull; Powered by <a href="https://generatepress.com" itemprop="url">GeneratePress</a></div></div></footer></div> <!--[if lte IE 11]> <script defer type='text/javascript' src='https://www.seobythesea.com/wp-content/themes/generatepress/js/classList.min.js'></script> <![endif]--> <script defer src="https://www.seobythesea.com/wp-content/siteground-optimizer-assets/siteground-optimizer-combined-js-ebf7c97dbbdde7f9f6d7a883445bc141.js"></script></body></html>